Question After updating my BIOS my motherboard got a red indicator light and is acting weird ?

Apr 8, 2021
4
0
10
0
Hey guys, I recently tried updating my motherboards BIOS (ROG Maximus X Hero (WI-FI AC)) by using the bios flashback (first time using bios flashback). The bios indicator finished flashing so I thought it was done. at this point, I noticed the motherboard was red and I thought that was weird. So I unplug the flash drive and started up the pc. It then tried to boot up multiple times but failed. After a couple of times, I plugged in the flash again, and then it started working. I check the bios again and it seems to have updated (to version 2503).

But, every time I shut down my pc the motherboard is still red. Also when I go to sleep I usually turn off my computer and my power supply ( so the RGB doesn't bother me at night). but I noticed that when I turn the power supply back on and then try to turn on my computer, the computer turns on for a second, and then off for another 2 seconds, and then finally turns on fully. the PC seems to run fine besides these issues, but I was wondering if anyone can help me or knows what seems to be the problem because it is really bothering me. Thanks

Also I tried reflashing the BIOS but it didn't do anything

First time posting here, so I'm not sure how these forums work
 
Last edited:
Apr 8, 2021
4
0
10
0
Thanks for the help guys but I found out what it was. I found out it was because when I was updating the bios I was going through the bios and I noticed that my ram wasnt going at its full 3200mh. so I changed the setting to profile 1. This is what is causing the issue of my computer powering. I left it at 2900mh because the power up issued seem to have stop at that setting.
 

ASK THE COMMUNITY

TRENDING THREADS