Question After updating to windows 10 and installing a new RX 580 my headset audio makes whitenoise

Aug 2, 2019
5
0
10
0
Okay so a few weeks ago I was going to update my graphics card from a Nvidia graphics card to a RX 580. My friend informed me that in order to do so I had to update to windows 10, from windows 8, and uninstall the old graphics driver and install a new one. I've now done all of that but I have an issue with my audio. My audio works fine when using my monitor however when I plug in my headset(or any other) my computer doesn't notice that it's plugged in, no pling or recognition of the device, and instead just gives off a lot of white noise(sometimes quite noisy). I've for several days been looking through diffreernt threads with similar issues but haven't found one that works for me yet. Can someone help?
 

boju

Champion
Your monitor is using the video card's Hdmi or Displayport audio. You can change which audio device is default in Windows audio playback devices. Set speakers (your motherboard audio) to default and see how that goes.

Unfortunately Windows doesn't allow simultaneous audio devices to be played.
 
Reactions: Mandark
Aug 2, 2019
5
0
10
0
Your monitor is using the video card's Hdmi or Displayport audio. You can change which audio device is default in Windows audio playback devices. Set speakers (your motherboard audio) to default and see how that goes.

Unfortunately Windows doesn't allow simultaneous audio devices to be played.
I've tried that but because my computer doesn't recognize when I insert the headset cable I seemingly can't set it as default even when I rightclick. Idk why, any idea how to fix this?

Image of controlpanel
 
Aug 2, 2019
5
0
10
0
Speakers says not plugged in.

Where are you plugging the headphones? Rear case green jack or front of the case?
Just noticed something weird when I was going to try plugging it in to rear end, was previously in front of case(neither have worked yet). If I insert the cable only partially it classifies itself as plugged in and automatically becomes the default device. However the white noise is still present.
Also still can't hear anything
 

boju

Champion
Ok under playback devices disable / enable speakers while headphones is still plugged at the rear then do a test. Make sure speakers is set to 2 channel stereo, they should be but check.

Right click speakers in the playback list and think test is there from memory.
 
Aug 2, 2019
5
0
10
0
Ok under playback devices disable / enable speakers while headphones is still plugged at the rear then do a test. Make sure speakers is set to 2 channel stereo, they should be but check.

Right click speakers in the playback list and think test is there from memory.

Okay I tried disable then enable device, it is set to stereo(idk if it's 2 channel stereo).

Tried testing but it's still continuous static, regardless of whether I'm testing or not.

Sorry if it's taking time but thanks for help so far
 

ASK THE COMMUNITY