Question After win10 update, takes 3 tries to fully boot in to windows from sleep mode


Sep 4, 2012
Family friend dropped off their pc and mentioned that after a 1909 update PC wouldn't come out of sleep. The computer itself is about 5 years old, with some of the components are a few years older.

I was able to get sleep working ONLY after adjusting from s3 to s1 in the BIOS. So it half works, but obviously the problem with this is the pc itself still running for the most part - quite loud and a bit redundant.

  • MOBO is a Gigabyte 78LMT
  • GPU is integrated on the mobo - ATI radeon 3000
  • 8 gigs of ram
  • new SSD
  • Windows 10 64 bit
Everything else works fine outside of sleep mode. Goes to sleep > first boot (with power button) > computer starts but does not send any signal to display. Second boot gets hung at windows screen. Third boot finally goes in to windows.

So far, i've tried:

  • Separate gpu
  • Ensured mobo drivers up to date
  • Ensure gpu drivers up to date (both integrated and stand alone)
  • Reset bios to original settings
  • Updated bios
  • Tested ram sticks
  • Tested ram sticks in separate slots
  • Disabled fast startup in windows
  • enabled hibertnate mode
  • disabled hybrid sleep
  • Adjusted power plans
  • fully re-installed windows
  • disabled startup services
  • disabled startup apps
  • disabled av
  • Tried different ports to connect to monitor (vga vs hdmi vs dvi)

I'm out of ideas. Anyone seen this before?