Question After Window 7 boot logo, I get a blank screen with active mouse, login screen doesn't appear ?

Apr 15, 2021
14
0
20
0
hi
I have my friend's laptop which has windows 7 ultimate installed on it, till yesterday it was working fine.
some files needed to copy from his hdd so connected his windows 7 hdd to my windows 10 laptop thru sata to usb connector. drives,files shown and copied perfectly, after reinstalled his windows 7 hdd into his laptop, booting his laptop to check things are working fine, the blank screen issue started.

tried to boot in all the safe modes in windows 7 - ends with same blank screen and active mouse cursor.
tried to run "windows repair" using windows 7 installation usb media,
says "no OS installed" on my disk.

Throws error has "failed to save startup option" after clicking next button for tools sytem restore, memory diagnose... all options throws error a single error "no OS installed on this device" so finally tried command prompt to run "sfc/scannow"
but it says "windows have pending reboot and try again "sfc/scannow"
After rebooting, Windows ends in blank screen with active mouse cursor.

nothing helps.

The thing is, Windows 7 was working fine before connecting windows 10. so booting on windows 7 is fine after that profile not loading so is this issue with permissions with user profile ? because i have accessed his user desktop to copy files but while accessing his user desktop it didn't ask for any permission.

windows 7 - dell 15R N5110 i5 4gb
windows 10 dell 7375
Thanks
 
hi
I have my friend's laptop which has windows 7 ultimate installed on it, till yesterday it was working fine.
some files needed to copy from his hdd so connected his windows 7 hdd to my windows 10 laptop thru sata to usb connector. drives,files shown and copied perfectly, after reinstalled his windows 7 hdd into his laptop, booting his laptop to check things are working fine, the blank screen issue started.

tried to boot in all the safe modes in windows 7 - ends with same blank screen and active mouse cursor.
tried to run "windows repair" using windows 7 installation usb media,
says "no OS installed" on my disk.

Throws error has "failed to save startup option" after clicking next button for tools sytem restore, memory diagnose... all options throws error a single error "no OS installed on this device" so finally tried command prompt to run "sfc/scannow"
but it says "windows have pending reboot and try again "sfc/scannow"
After rebooting, Windows ends in blank screen with active mouse cursor.

nothing helps.

The thing is, Windows 7 was working fine before connecting windows 10. so booting on windows 7 is fine after that profile not loading so is this issue with permissions with user profile ? because i have accessed his user desktop to copy files but while accessing his user desktop it didn't ask for any permission.

windows 7 - dell 15R N5110 i5 4gb
windows 10 dell 7375
Thanks
From what I'm readin g on other sites you may need a bios update. Plus need to reinstall the drivers some how,
Finally, I knew what to do!! To fix Black Screen of Windows 7 on Inspiron n5110 and Intel HD Graphics you have to get the latest BIOS.
 

ASK THE COMMUNITY

TRENDING THREADS