Question AGESA PI 1.0.0.1

Mar 14, 2020
71
6
35
0
I have Asus prime x570 pro motherboard and yesterday upgrade the BIOS firmware cause was very old. Everything goes nice but I see now the pch fan speed in 2850 rpm
Is this okay? I can't remember the speed of pch fan with old firmware.


 
Last edited:

pbrainii

Honorable
Jul 20, 2014
10
1
10,515
0
same motherboard on old bios (1201), pch fan around 2200rpm in an air conditioned room 26c an pc on idle. did you notice any problems or any improvements after bios update?
 
Reactions: LfcYNWA
Mar 14, 2020
71
6
35
0
I have no other problems with new firmware. System is very stable. Here in Greece temperature was 39c today and i no use air condition... Very hot weather...
I use sapphire RX 5700 XT nitro plus who cover completely pch fan. Is very big GPU. What rpm is normal for pch fan?
 

pbrainii

Honorable
Jul 20, 2014
10
1
10,515
0
This bios decreases boot times by about 5-7 seconds.
I have an Asus Xonar DX audio card. I read in multiple threads that many users have issues with this card not working or system (with this card) not booting with newer BIOS'es with this mobo. Also, I don't like the fact that you can't simply flash back to an older BIOS in case of trouble. This is why I'm not updating. Also, EVERYTHING works fine now and system is 100% rock stable and also ram is overclocked.
 

Makaveli

Distinguished
Jan 15, 2001
818
35
19,020
1
I have an Asus Xonar DX audio card. I read in multiple threads that many users have issues with this card not working or system (with this card) not booting with newer BIOS'es with this mobo. Also, I don't like the fact that you can't simply flash back to an older BIOS in case of trouble. This is why I'm not updating. Also, EVERYTHING works fine now and system is 100% rock stable and also ram is overclocked.
In your case I would stay on which ever bios you are on then.

I have no issues with my X-FI Titanium audio card in my build, for me this is probably the best bios i've has on this board since purchase.

The only issue i've had with previous bios on this board was with 1405,1407 after flashing those my system wouldn't go past the Bios Splash after the flash with my Raid 0 drives plugged in. I had to unplug them boot up then restarted and plug them back in.

On this newest bios that is no longer an issue for me.
 
Mar 14, 2020
71
6
35
0
I have the old BIOS version 0604, date 2/72019. That's the reason who upgrade the firmware. And now with 2203 firmware system is steel stable and fast as rocket. I ask one question about pch Asus prime x570 pro fan and nobody answer... I found myself is normal the 2850rpm because weather is very hot 40c here in Greece and have no air conditioning room... My GPU also is very big and cover the pch fan. Everything okay. Happy for Upgrading and use the last Asus firmware for my motherboard! :p
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS