Question AIO h100i can't find 2.0 hubs on Z590i Aorus ultra

Tobistalker

Honorable
Nov 14, 2016
28
0
10,530
0
appears to be on the bottom-right just above the corner facing outwards to the right.
but there's also something just right of the PCIe clip that could be a 2.0 header.
there will be a diagram in the manual showing F-USB pointing to the header
10 pin connector and the cable doesn't bugged to go in. What happens if dont connect it
 
What happens if dont connect it
whether it is providing power to the pump or only providing connection to iCUE would need to be determined.

if there is a separate SATA or molex power connector then the USB connection should not be necessary.
but this will make any connection to Corsair's iCUE software impossible so no control over any Corsair hubs or LED lights.
the cable for the corsair pump one pin is closed
that's how every USB 1/2.0 cable i've used has been.
so this labeling Gigabyte has used may either be incorrect or it's for some proprietary Gigabyte USB connection? never seen one labeled F-USB actually.

this is one reason why i detest mATX/ITX boards.
everything is gimped and crammed or missing altogether.
 
Last edited:

Tobistalker

Honorable
Nov 14, 2016
28
0
10,530
0
whether it is providing power to the pump or only providing connection to iCUE would need to be determined.

if there is a separate SATA or molex power connector then the USB connection should not be necessary.
but this will make any connection to Corsair's iCUE software impossible so no control over any Corsair hubs or LED lights.

that's how every USB 1/2.0 cable i've used has been.
so this labeling Gigabyte has used may either be incorrect or it's for some proprietary Gigabyte USB connection? never seen one labeled F-USB actually.

this is one reason why i detest mATX/ITX boards.
everything is gimped and crammed or missing altogether.
wish i can send you the photo
 
10 pins sticking out
really have no clue...
off the top of my head i can't think of any 10 pin headers, or 5x5, that don't have one blank.

check with Gigabyte.
it could be some proprietary extension module for adding extra USB headers/ports or some other type of device.

i know ASUS always used to include a proprietary fan extension card header on their boards that i've seen many freak trying to determine what it was for.

but i have never seen a board that didn't include at least one USB 2.0 header.
just looked at the manual images and it shows "USB 2.0 Hub" just behind the PCIe locking tab where i originally thought it may be but in your phone image that looks to be just an onboard chip.
i would definitely get Gigabyte support on this ASAP.
 

Tobistalker

Honorable
Nov 14, 2016
28
0
10,530
0
really have no clue...
off the top of my head i can't think of any 10 pin headers, or 5x5, that don't have one blank.

check with Gigabyte.
it could be some proprietary extension module for adding extra USB headers/ports or some other type of device.

i know ASUS always used to include a proprietary fan extension card header on their boards that i've seen many freak trying to determine what it was for.

but i have never seen a board that didn't include at least one USB 2.0 header.
just looked at the manual images and it shows "USB 2.0 Hub" just behind the PCIe locking tab where i originally thought it may be but in your phone image that looks to be just an onboard chip.
i would definitely get Gigabyte support on this ASAP.
will do man and i appreciate your time and effort. Will keep you posted. Also this was a prebuild from nzxt mini it came with z590i but if you check it right now they changed it to z490i.
 

Tobistalker

Honorable
Nov 14, 2016
28
0
10,530
0
really have no clue...
off the top of my head i can't think of any 10 pin headers, or 5x5, that don't have one blank.

check with Gigabyte.
it could be some proprietary extension module for adding extra USB headers/ports or some other type of device.

i know ASUS always used to include a proprietary fan extension card header on their boards that i've seen many freak trying to determine what it was for.

but i have never seen a board that didn't include at least one USB 2.0 header.
just looked at the manual images and it shows "USB 2.0 Hub" just behind the PCIe locking tab where i originally thought it may be but in your phone image that looks to be just an onboard chip.
i would definitely get Gigabyte support on this ASAP.
will do man and i appreciate your time and effort. Will keep you posted. Also this was a prebuild from nzxt mini it came with z590i but if you check it right now they changed it to z490i.
Just did a test run and everything seems going well. But i kept looking at Youtubers with the same board as i am but they don't show it where they connected
 

ASK THE COMMUNITY