Question AiO starts roaring loudly from nowhere

Aug 18, 2020
87
1
35
0
Hello guys, i own SilentiumPC Navis RGB 120 AiO on ryzen 5 3600. Today i turned on pc and after 20 sec my AiO starts humming loudly, it was sound comming from water pump and it was noise like it started working on full load. Is it normal or should i replace it. I own this Aio for 15 months and this is first time that happened. After turnning pc off and on it stopped. btw temps are good, while gaming 55-60C(idle 35) cpu

thanks for any help
 
Last edited:
Aug 18, 2020
87
1
35
0
But there is no other normal placement that will look normal, i have 2 120mm fans on top and 3 in front of the case. Imagine how it will look like if on one of this positions was radiator. I was looking for more images of 120mm aio placement and everyone have 120mm aio in the back of case, 240mm on top and 360mm in the front. And how can i tell in wich tube is pump pumping water to the radiator and out of radiator? Thanks for answers anywas
 
Aug 18, 2020
87
1
35
0
It happened only once its not frequent and im not skilled in building pc. One guy build it for me. Is it hard to change it or i can make it?
 

Phaaze88

Polypheme
Ambassador
Just once?
Ehh, you probably just caught the hybrid cooler with its pants down once, I wouldn't worry about it until you notice it happen more frequently.
Some air pockets made their way in after the last shut down, and the pump was pushing them out when you powered it up.
 

ASK THE COMMUNITY

TRENDING THREADS