Airport Environment Upgrade v7 on Avsim

G

Guest

Guest
Archived from groups: alt.games.microsoft.flight-sim (More info?)

Released today on Avsim, for anyone interested.

John
 
G

Guest

Guest
Archived from groups: alt.games.microsoft.flight-sim (More info?)

John Ward <johnrmward@optusnet.com.au> wrote:

> Released today on Avsim, for anyone interested.

Thanks, John. Going over now to grab it.

--
Peter













----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==----
http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+ Newsgroups
----= East and West-Coast Server Farms - Total Privacy via Encryption =----
 
G

Guest

Guest
Archived from groups: alt.games.microsoft.flight-sim (More info?)

FWIW Pete and John, I just downloaded it and installed it in the texture
folder as directed. It came up with beautiful graphics all right, but it
didn't like the Spitfire program and caused a lot of stuttering in
flight and on the ground. I tried it twice with the same result. Could
be it's just my system however. Just be advised. Back up the texture
folder on the desktop before you install it. I had to reinstall the
folder, which immediately cured the stuttering. The Spit has two folders
in the texture folder and that might have been the issue. If you over
ride as directed, you might be catching some of Realair's stuff required
for the Spitfire. Pete, I don't know if you have the Spit, but John does
I think.
Hope it works for you, but it didn't for me.
Dudley
"pr" <nope@nospam.com> wrote in message
news:12jz45vqd0h9g.dlg@ID-259643.user.individual.net...
> John Ward <johnrmward@optusnet.com.au> wrote:
>
>> Released today on Avsim, for anyone interested.
>
> Thanks, John. Going over now to grab it.
>
> --
> Peter
>
>
>
>
>
>
>
>
>
>
>
>
>
> ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet
> News==----
> http://www.newsfeeds.com The #1 Newsgroup Service in the World!
> 120,000+ Newsgroups
> ----= East and West-Coast Server Farms - Total Privacy via Encryption
> =----
 
G

Guest

Guest
Archived from groups: alt.games.microsoft.flight-sim (More info?)

Dudley Henriques <dhenriques@trashearthlink.net> wrote:

<snip>
> Hope it works for you, but it didn't for me.

Thanks, Dudley.

I remember reading on the Avsim forum that there were some people who
reported performance problems with the airport environment add-on.

It will be interesting to see if the masses also report this problem.

--
Peter













----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==----
http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+ Newsgroups
----= East and West-Coast Server Farms - Total Privacy via Encryption =----
 

jimbob

Distinguished
Jun 9, 2001
243
0
18,680
0
Archived from groups: alt.games.microsoft.flight-sim (More info?)

pr wrote:
> Dudley Henriques <dhenriques@trashearthlink.net> wrote:
>
> <snip>
>
>>Hope it works for you, but it didn't for me.
>
>
> Thanks, Dudley.
>
> I remember reading on the Avsim forum that there were some people who
> reported performance problems with the airport environment add-on.
>
> It will be interesting to see if the masses also report this problem.
>

Folks,

Here's one from the masses ! I just loaded up AE7 and tooled around KPHL

CPU -> Pentium 3.4
RAM -> 1024
Video -> ATI X300 PCI xpress ( low end card )
FS9 installed on a second SATA 80 GB drive
FS9 settings at max , frames locked at 25 and no clouds ( frame rate
killer )

No stutters or pauses and frame rate never dipped below 23. Works for me
and looks nice too !

Jim Bob
"Master of the SR. Moment"
 
G

Guest

Guest
Archived from groups: alt.games.microsoft.flight-sim (More info?)

It's a shame it didn't work for me. I went into Phila International and
took a look around while taxiing. The terminals were beautiful; really
an improvement. But those stutters were really bad and the texture
loading was really delayed...I mean seconds and counting when switching
views.
Interestingly enough, the frames were just fine, even during the
stuttering, but I was getting actual pauses during turns and view
changes.
D

"pr" <nope@nospam.com> wrote in message
news:1thrhuukbkx52$.dlg@ID-259643.user.individual.net...
> Dudley Henriques <dhenriques@trashearthlink.net> wrote:
>
> <snip>
>> Hope it works for you, but it didn't for me.
>
> Thanks, Dudley.
>
> I remember reading on the Avsim forum that there were some people who
> reported performance problems with the airport environment add-on.
>
> It will be interesting to see if the masses also report this problem.
>
> --
> Peter
>
>
>
>
>
>
>
>
>
>
>
>
>
> ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet
> News==----
> http://www.newsfeeds.com The #1 Newsgroup Service in the World!
> 120,000+ Newsgroups
> ----= East and West-Coast Server Farms - Total Privacy via Encryption
> =----
 

dallas

Distinguished
Apr 26, 2003
1,553
0
19,780
0
Archived from groups: alt.games.microsoft.flight-sim (More info?)

"pr"
> It will be interesting to see if the masses also report this problem.

Will you keep us informed on your install too... I'm not going to mess with
it until I get some positive feedback.


Dallas
 
G

Guest

Guest
Archived from groups: alt.games.microsoft.flight-sim (More info?)

Dudley Henriques <dhenriques@trashearthlink.net> wrote:

> It's a shame it didn't work for me. I went into Phila International and
> took a look around while taxiing. The terminals were beautiful; really
> an improvement. But those stutters were really bad and the texture
> loading was really delayed...I mean seconds and counting when switching
> views.
> Interestingly enough, the frames were just fine, even during the
> stuttering, but I was getting actual pauses during turns and view
> changes.

Two questions, Dudley:

a) When was the last time you defragmented your hard drive where FS2004 is
installed?

b) how much RAM do you have?

--
Peter













----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==----
http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+ Newsgroups
----= East and West-Coast Server Farms - Total Privacy via Encryption =----
 
G

Guest

Guest
Archived from groups: alt.games.microsoft.flight-sim (More info?)

RAM is 1024. I have a strange defrag scenario for some reason. Right now
I'm showing 84% free space and defrag not needed. For some reason this
"not needed" seems to be what I get all the time. Every month or so I
defrag anyway, but I don't understand why I never get a "defrag this
drive" notice. Basically the only thing I have on the computer is the
simulator. I do surf the net frequently and hang around the newsgroups,
but for some reason, I never actually get the "defrag now" message :)
Dudley
"pr" <nope@nospam.com> wrote in message
news:1h5syr1kpbpom$.dlg@ID-259643.user.individual.net...
> Dudley Henriques <dhenriques@trashearthlink.net> wrote:
>
>> It's a shame it didn't work for me. I went into Phila International
>> and
>> took a look around while taxiing. The terminals were beautiful;
>> really
>> an improvement. But those stutters were really bad and the texture
>> loading was really delayed...I mean seconds and counting when
>> switching
>> views.
>> Interestingly enough, the frames were just fine, even during the
>> stuttering, but I was getting actual pauses during turns and view
>> changes.
>
> Two questions, Dudley:
>
> a) When was the last time you defragmented your hard drive where
> FS2004 is
> installed?
>
> b) how much RAM do you have?
>
> --
> Peter
>
>
>
>
>
>
>
>
>
>
>
>
>
> ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet
> News==----
> http://www.newsfeeds.com The #1 Newsgroup Service in the World!
> 120,000+ Newsgroups
> ----= East and West-Coast Server Farms - Total Privacy via Encryption
> =----
 
G

Guest

Guest
Archived from groups: alt.games.microsoft.flight-sim (More info?)

Dudley Henriques <dhenriques@trashearthlink.net> wrote:

> RAM is 1024. I have a strange defrag scenario for some reason. Right now
> I'm showing 84% free space and defrag not needed. For some reason this
> "not needed" seems to be what I get all the time. Every month or so I
> defrag anyway, but I don't understand why I never get a "defrag this
> drive" notice. Basically the only thing I have on the computer is the
> simulator. I do surf the net frequently and hang around the newsgroups,
> but for some reason, I never actually get the "defrag now" message :)

What defrag utility do you use?

Recently I was turned on to the O&O Defrag utility by a few different
simulation performance tips:

http://www.oo-software.com/en/products/oodefrag/pro.html

They offer a thirty day unlimited trial. If you are comfortable with it,
you might want to install it and defrag your drive using the Complete:Name
option.

If nothing else, the drive analysis feature will give you a good assessment
of the fragmentation state of the drive containing FS2004.

--
Peter













----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==----
http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+ Newsgroups
----= East and West-Coast Server Farms - Total Privacy via Encryption =----
 
G

Guest

Guest
Archived from groups: alt.games.microsoft.flight-sim (More info?)

I simply use the defrag available in XP. It's my understanding that XP
does a partial defrag in the background when idle and that if you have
the NTFS file system you hardly ever need to defrag the drive.
I do it occasionally just to keep things straight, but I think these two
reasons must be why I don't get a defrag now message.
Dudley
"pr" <nope@nospam.com> wrote in message
news:jihup7gbfjwe$.dlg@ID-259643.user.individual.net...
> Dudley Henriques <dhenriques@trashearthlink.net> wrote:
>
>> RAM is 1024. I have a strange defrag scenario for some reason. Right
>> now
>> I'm showing 84% free space and defrag not needed. For some reason
>> this
>> "not needed" seems to be what I get all the time. Every month or so I
>> defrag anyway, but I don't understand why I never get a "defrag this
>> drive" notice. Basically the only thing I have on the computer is the
>> simulator. I do surf the net frequently and hang around the
>> newsgroups,
>> but for some reason, I never actually get the "defrag now" message
>> :)
>
> What defrag utility do you use?
>
> Recently I was turned on to the O&O Defrag utility by a few different
> simulation performance tips:
>
> http://www.oo-software.com/en/products/oodefrag/pro.html
>
> They offer a thirty day unlimited trial. If you are comfortable with
> it,
> you might want to install it and defrag your drive using the
> Complete:Name
> option.
>
> If nothing else, the drive analysis feature will give you a good
> assessment
> of the fragmentation state of the drive containing FS2004.
>
> --
> Peter
>
>
>
>
>
>
>
>
>
>
>
>
>
> ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet
> News==----
> http://www.newsfeeds.com The #1 Newsgroup Service in the World!
> 120,000+ Newsgroups
> ----= East and West-Coast Server Farms - Total Privacy via Encryption
> =----
 
G

Guest

Guest
Archived from groups: alt.games.microsoft.flight-sim (More info?)

On Wed, 16 Feb 2005 05:13:28 GMT, "Dudley Henriques"
<dhenriques@trashearthlink.net> wrote:

>I simply use the defrag available in XP.
[snip]

XP's Defrag (AIUI) is a cut down and (very) feature restricted version
of Diskeeper from Executive Software. I had a look at the trial
version and if I can explain to management, in simple terms, why
defragging is a good idea, I'll be getting it for the servers.

Carl
--
"Rude alert. Rude alert. An electrical fire has knocked out my voice
recognition unicycle. Many Wurlitzers are missing from my database. Abandon
shop. This is not a daffodil. Repeat: This is _not_ a daffodil."
-Holly, 'Red Dwarf'
 
G

Guest

Guest
Archived from groups: alt.games.microsoft.flight-sim (More info?)

Dudley Henriques <dhenriques@trashearthlink.net> wrote:

> simply use the defrag available in XP. It's my understanding that XP
> does a partial defrag in the background when idle and that if you have
> the NTFS file system you hardly ever need to defrag the drive.
> I do it occasionally just to keep things straight, but I think these two
> reasons must be why I don't get a defrag now message.

I used to use the XP-included defrag utility on my NTFS drive where FS2004
is installed as well.

However, after reading the tip about using the O&O Defrag utility, I
decided to give it a shot.

For a comparison, I first defragged with the Windows utility, then ran the
drive analysis of the O&O utility (while I was under the free 30 day
trial). The analysis reported that there were still many files in a
defragmented state and there were surprising many "holes" in the existing
data just screaming for further defragmentation.

So, I ran the Complete:Name type of defrag on this drive and it looked like
a much more thorough defragmentation. I also ran the same defrag on my
Windows drive and Windows now boots noticeably faster than before.

--
Peter













----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==----
http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+ Newsgroups
----= East and West-Coast Server Farms - Total Privacy via Encryption =----
 
G

Guest

Guest
Archived from groups: alt.games.microsoft.flight-sim (More info?)

pr <nope@nospam.com> wrote:

> However, after reading the tip about using the O&O Defrag utility, I
> decided to give it a shot.

BTW, someone had posted this link last week. This is where I read about
the defrag utility:

http://www.megascenery.com/performance.htm


--
Peter













----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==----
http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+ Newsgroups
----= East and West-Coast Server Farms - Total Privacy via Encryption =----
 
G

Guest

Guest
Archived from groups: alt.games.microsoft.flight-sim (More info?)

Thanks Pete. I'll look into this.
D
"pr" <nope@nospam.com> wrote in message
news:1cpqg64d95yzc.dlg@ID-259643.user.individual.net...
> pr <nope@nospam.com> wrote:
>
>> However, after reading the tip about using the O&O Defrag utility, I
>> decided to give it a shot.
>
> BTW, someone had posted this link last week. This is where I read
> about
> the defrag utility:
>
> http://www.megascenery.com/performance.htm
>
>
> --
> Peter
>
>
>
>
>
>
>
>
>
>
>
>
>
> ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet
> News==----
> http://www.newsfeeds.com The #1 Newsgroup Service in the World!
> 120,000+ Newsgroups
> ----= East and West-Coast Server Farms - Total Privacy via Encryption
> =----
 

dallas

Distinguished
Apr 26, 2003
1,553
0
19,780
0
Archived from groups: alt.games.microsoft.flight-sim (More info?)

"pr"
> However, after reading the tip about using the O&O Defrag utility, I
> decided to give it a shot.

Wow.. $44.90 for one utility! They must be proud of their software... :-(

Dallas
 
G

Guest

Guest
Archived from groups: alt.games.microsoft.flight-sim (More info?)

Dallas <Cybnorm@spam_me_not.Hotmail.Com> wrote:

> "pr"
>> However, after reading the tip about using the O&O Defrag utility, I
>> decided to give it a shot.
>
> Wow.. $44.90 for one utility! They must be proud of their software... :-(

With a 30 day unlimited trial, you should have plenty of opportunity to
defrag your drive to see if FS2004's performance benefits or not.
--
Peter













----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==----
http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+ Newsgroups
----= East and West-Coast Server Farms - Total Privacy via Encryption =----
 

dallas

Distinguished
Apr 26, 2003
1,553
0
19,780
0
Archived from groups: alt.games.microsoft.flight-sim (More info?)

"JimBob"
> No stutters or pauses and frame rate never dipped below 23. Works for me
> and looks nice too !

Sounds optimistic.

Dallas
 
G

Guest

Guest
Archived from groups: alt.games.microsoft.flight-sim (More info?)

Dallas <Cybnorm@spam_me_not.Hotmail.Com> wrote:

> Wow.. $44.90 for one utility! They must be proud of their software... :-(

Oh, I should add that one who is willing to spend upwards of US$40 on one
add-on aircraft ought to recognize the value of a utility that can keep
your OS and all other software loaded on it running more optimally. :)

--
Peter













----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==----
http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+ Newsgroups
----= East and West-Coast Server Farms - Total Privacy via Encryption =----
 

dallas

Distinguished
Apr 26, 2003
1,553
0
19,780
0
Archived from groups: alt.games.microsoft.flight-sim (More info?)

"pr"
> Oh, I should add that one who is willing to spend upwards of US$40 on one
> add-on aircraft ought to recognize the value of a utility that can keep
> your OS and all other software loaded on it running more optimally. :)

I paid $40 for Norton SystemWorks and got:

Speed Disk (the old gold standard defragger)
System Doctor
Disk Doctor
Unerase Wizard
Norton CleanSweep
Norton Ghost
and.... Norton AntiVirus

Dallas
 
G

Guest

Guest
Archived from groups: alt.games.microsoft.flight-sim (More info?)

On Thu, 17 Feb 2005 18:56:40 GMT, Dallas wrote:

> "pr"
>> Oh, I should add that one who is willing to spend upwards of US$40 on one
>> add-on aircraft ought to recognize the value of a utility that can keep
>> your OS and all other software loaded on it running more optimally. :)
>
> I paid $40 for Norton SystemWorks and got:

Taken to the cleaners... ;)

Bill
 
G

Guest

Guest
Archived from groups: alt.games.microsoft.flight-sim (More info?)

Dallas <Cybnorm@spam_me_not.Hotmail.Com> wrote:

> I paid $40 for Norton SystemWorks and got:

I used to be a big Norton Utilities fan, certainly from the late 80s when
Peter Norton was still the author.

Having faithfully upgrade every year, I had some show-stopper problems with
the latest version. Performance problems and file corruption turned me
away from NU.

<snip>

> and.... Norton AntiVirus

A few months ago, my Norton Antivirus subscription was about to expire, so
I opted to try AVG free. With Norton still on my PC, I installed and ran
AVG's virus scan. AVG turned up two dormant trojans that Norton failed to
catch.

That was a shocker. I immediately deleted NAV and haven't looked back
since.


--
Peter













----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==----
http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+ Newsgroups
----= East and West-Coast Server Farms - Total Privacy via Encryption =----
 

dallas

Distinguished
Apr 26, 2003
1,553
0
19,780
0
Archived from groups: alt.games.microsoft.flight-sim (More info?)

"Bill Leaming"
> > I paid $40 for Norton SystemWorks and got:
> Taken to the cleaners... ;)

I knew some would ding me for that post. :)

Dallas
 

dallas

Distinguished
Apr 26, 2003
1,553
0
19,780
0
Archived from groups: alt.games.microsoft.flight-sim (More info?)

"pr"
> AVG's virus scan. AVG turned up two dormant trojans that Norton failed to
> catch.

That's scary... but I wonder if you ran Norton AV now if it would find two
dormant Trojans that AVG failed to catch? :)

Dallas
 

Similar threads


ASK THE COMMUNITY