AIW 9000Pro and no TV or video capture

Mike

Splendid
Apr 1, 2004
3,865
0
22,780
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I have emailed ATI tech support and it seems that there is an issue with
WindowsXP and the video capture. On the Microsoft site Knowledge Base
the article KB817589 describes this. Can't get the file without
contacting Microsoft. Does anyone know where it can be downloaded so I
don't have to deal with MS. Thanks
 

RJ

Distinguished
Mar 31, 2004
655
0
18,980
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Why not just get it from Microsoft? Its likely on the Update website.
"Mike" <mejacobie@netscape.net> wrote in message
news:406CCB21.6020205@netscape.net...
> I have emailed ATI tech support and it seems that there is an issue with
> WindowsXP and the video capture. On the Microsoft site Knowledge Base
> the article KB817589 describes this. Can't get the file without
> contacting Microsoft. Does anyone know where it can be downloaded so I
> don't have to deal with MS. Thanks
>
 

Mike

Splendid
Apr 1, 2004
3,865
0
22,780
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

It is not posted on the update site or thru downloads. Everything
describes the fix, but doesn't direct to a download.

RJ wrote:
> Why not just get it from Microsoft? Its likely on the Update website.
> "Mike" <mejacobie@netscape.net> wrote in message
> news:406CCB21.6020205@netscape.net...
>
>>I have emailed ATI tech support and it seems that there is an issue with
>>WindowsXP and the video capture. On the Microsoft site Knowledge Base
>>the article KB817589 describes this. Can't get the file without
>>contacting Microsoft. Does anyone know where it can be downloaded so I
>>don't have to deal with MS. Thanks
>>
>
>
>
 

Mike

Splendid
Apr 1, 2004
3,865
0
22,780
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Thanks for the reply. The only catch is English is my language of
choice. I do see where you changed one Char, but I do not have that dll
file. I will try the updated Catalyst and MMC. I originally was having
trouble with Catalyst 3.7, went to 4.1 and had issues so I loaded the
OEM CD that came with the card. That is 3.1 and everything runs solid
except video capture.

Janko wrote:
> I had the same problem as you.
>
> You must visit http://www.radeon2.ru/konkurs_3/27_01_04/initvi.html
>
> I change one char in Hexeditor in ...\ATI Multimedia\main\DrvDShow.dll
> Now catalyst 4.3 and MMC 8.9 can capture video from TV IN.
>
> regards
> Peter
>
> XP Prof PL +SP1
> DirectX 9b
> DAO
> WME 9
> catalyst 4.3
> MMC 8.9
>
> Sapphire 9000Pro 64 VIVO
>
>
 

Mike

Splendid
Apr 1, 2004
3,865
0
22,780
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I had MMC8.8 and set that up. It gave me that DLL so I ran the patch
download at the bottom of the web page you listed. The patch failed.
At another time I can try the new Catalyst and MMC.

Janko wrote:
> I had the same problem as you.
>
> You must visit http://www.radeon2.ru/konkurs_3/27_01_04/initvi.html
>
> I change one char in Hexeditor in ...\ATI Multimedia\main\DrvDShow.dll
> Now catalyst 4.3 and MMC 8.9 can capture video from TV IN.
>
> regards
> Peter
>
> XP Prof PL +SP1
> DirectX 9b
> DAO
> WME 9
> catalyst 4.3
> MMC 8.9
>
> Sapphire 9000Pro 64 VIVO
>
>
 

TRENDING THREADS