Question Alienware Aurora R4 Possible Video Card Problem

Sep 24, 2019
1
0
10
0
Hello,

I recently inherited an Aurora R4. Reset to factory. I used it for one night, basic browser stuff. Finally got it home, started downloading some games I wanted to play. Played Rust for a good 30 minutes. Downloaded Minecraft. Fired it up. Asked me if it wanted to detect video on the pc and set graphics in the game accordingly. During this process, the computer froze. I waited 20 minutes, then tried to press the power button down for 10 seconds to hard turn off. Didn't work. Waited another 20 minutes and finally just pulled the plug.

The next day, I turn the pc on and my screen says no input detected. The pc also shuts down now just by pressing the top power button once. I tried turning on the pc, disconnecting the video cards and plugging them back in and they don't start up. After a few google searches I tried draining the power. After this, once I've started the pc, when I disconnect and reconnect the video cards they fire up. However, no input detected still shows on my screen.

I've tried both video ports. I understand the bottom is the main slash operator. Either way neither work. I took the video cards out, replaced them with another video card. PC boots fine, input is received and I can fully load my pc. Here's the kicker: I took the xfire video cards and plugged them into another PC and they worked just fine. I've tried replacing the xfire video cards and they still do not fire up, or does any input get recieved by my screen.

Does this sound like an entire system problem or am I just in for some new cords or maybe a new psu?

Thanks in advance
 

ASK THE COMMUNITY

TRENDING THREADS