Question Alienware laptop FPS drops with two chargers connected to it ?

Nov 23, 2022
3
0
10
0
Hey

I have an Alienware Area 51m R1 and when I'm playing with both chargers connected the FPS drops too low and I can't play.

Usually drops from 200 fps to 30 fps

When I leave only one charger connected the FPS remains stable around 180 fps to 200 fps.

Check in the BIOS and when the two are connected it shows 420w.

One charger is 180w and the other is 240w.

I checked with the multimeter as well and both chargers work fine. Both have 19v!

The games works fine if only one charger is plugged in. If the two are connected the FPS starts to drop!

What is happening, is it a configuration?

How can I solve ?
 
Hey there,

Can you link the exact model laptop? There are many variations.

So, just so I'm clear, this laptop comes with two chargers? Normally even gaming laptops come with just 1. Mine is a 200w. I do not need a secondary charger.

Edit: So, yes, indeed. This unit does come with two power bricks. However, what I've seen is that you use the higher wattage for home use, and the smaller 180w brick on the go! (If that even makes sense! :) ).

Yes, you can also use both together and it says you should have max performance with both being used.

It could be one or other unit is not providing the right power levels, then maybe the degradation in performance could be related to that. Really hard to know with laptop PSU's.
 
Nov 23, 2022
3
0
10
0
I noticed that when both chargers are connected the GPU goes to 100% during games so maybe it's a hardware issue possibly on the motherboard or GPU?
 
Nov 23, 2022
3
0
10
0
He has strange behavior.

When I'm playing games the FPS drops down and causes a bottleneck on the machine.

However, the issue is fixed when I change the power plan setting by setting the value 99% in the processor power management for the outlet.

Once I set the value to 99% the bottleneck stops and the FPS doesn't drop anymore!

I downloaded the Afterburner program and noticed that if the processor Power Management plan is at 100% the GPU hits 100% often is the MHZ and wattage drops down often too.

What could it be ?

A problem with the GPU, processor or charger?
 

ASK THE COMMUNITY

TRENDING THREADS