Alienware won’t finish booting!

Kaumputer_Glitch

Commendable
Sep 21, 2016
5
0
1,510
0
Hello! I will try to keep this short and to the point.

I have 2 - Alienware X51 R2 desktops. Both are having the exact same issue.

I bought these used from a guy who said they just don’t work. Knowing how people explain themselves, I took a gamble and bought them. Didn’t pay much at all. He thought they were totally toasted!

Before I tried anything, I turned it on and let it do it’s thing. It booted up and lasted for about 5 mins and shut off. So I went into setup when I started it again, put my Win10 media in, and went to run the disc. It ran fine, went through the the download of the ISO and right as it should have restarted to install the files, it shut down. Then it turned on and the fans ran extremely fast and it went to the Windows logo. An error came up saying I needed to finish the install process. After tHat, it wouldnt let me get past the logo.

The next day, it let me reinstall Win10 and the same thing happened. I replaced the thermal paste thinking the CPU was overheating. Still the same problem.

What would be your first instinct as to what would be the issue?
 

Ralston18

Titan
Moderator
No beeps, no other error messages/codes?

Clone another known working Windows 10 drive and install that cloned drive into one (or both) of the Alienware desktops.


The key is to get or find as much information as you can about the boot failure.

Try a new CMOS battery - just as a matter of elimination.







 

ASK THE COMMUNITY

TRENDING THREADS