Question ALL APPS CRASH! EXCEPTION CODE 80000003 Win7-32 PLEASE HEEEEELP!!

Nov 24, 2020
1
0
10
0
Guys, I desperately need help.

So, I got a "new" disk (used) and wanted to set up a moving for my data.

Ater formatting a hard disk and installing Win 7 - 32bits, on an empty disk, I wanted to restart with the system that was being used previously and I made a mistake that I think caused the corruption of the registry of said system.

The consecuence being the after following boots, reboots and even windows formatting, almost each and every one of the non windows executables in any condition (installed or not, in the system disk or not) crashes APPCRASH with the same "exception code": 80000003

Now for the creepiest part, ON BOTH PHYSICAL DISCS.

Exactly how did I screw it up?

Well, I have disk #1 and disk #2.

I took disk #2 empty and "new" (used) took a bootable pendrive, formatted, partitioned and installed the Win that I mentioned.

I booted up, connected to the internet, tried to update with win update and it gave me an error (code 8007000e)

I left it for later, I went to system features, I deactivated the tablet pc and activated the Windows games because... Why not? and then rebooted

I'm not 100% sure about this, but I think that instead of rebooting in #2, I connected disk #1 because I wanted to check some things there. I copied some programs and drivers to disk #2's 2nd partition (not the system partition) and rebooted.

When trying to return to disk #2 this nightmare began... No program either installed or packaged other than Windows stock, works correctly and all of them gives the same error.

The most incredible thing is... THE SAME BEGAN TO HAPPEN ON DISC 1

It is an absolutely baffling thing for me, especially with my limited knowledge.

Disk #2 may be faulty in some way. Since the problem is repeated even after formatting said disk from zero, doing a clean installation.

BUT HOW THAT AFFECTED THE OTHER DISC ??????

The only thing I suspect at this point is that any file from disk 1 was corrupted, therefore, after looking for advice and in google, of course, and with no success, decided to reformat disk #2, after using "chkdsk", without any backup of disk 1, of any kind.

So, I was able to reinstall Windows 7 on both disks individually

First on previously used disk #1 formatting the available partition, with successful functioning and usage, I used the Crystal Disk to see the status of disk #2 and resulted to have +800 days running and 1 irrecoverable sector, according the program (something unexpected and that bothered me, a lot) then used HDD LLF and applied to the disk #2, then WD tool for testing an redelete just in case. All test went fine and delete was successful...

Then proceeded to repeat windows installation on disk #2

Individually, they worked without apparent problems after installing the necessary programs (browser, work apps etc. Saved from a pendrive). I did several reboots and installs on both with only 1 disk connected, I could even see the files on the backup partition of disk 1 without problems when that one was on, but I did not try to run any programa that was there, out of fear more than anything, although I should have done it to rule out problems there. It should be noted that this disk is practically new and has never presented problems other than the little space of 230 Gb

But when I connected disk #2 as master and disk #1 with the backup I need as slave, enter Users/Kevin, request permission to open, then go find the driver for my video card and try to install, the problems returned.

ON BOTH DISKS ONCE MORE

Again, the problem is that any executable of any type (installed or not, on disk or not) simply does not work and crashes, having in common only the exception code 80000003.

Both disks were formatted and had a clean install, so it cannot be a Windows problem... I guess.

An LLF has already been made on the disk #2

Is it possible that the mistake I made somehow corrupted something on any of the discs? (Probably the first?)

Could disk 2 be incompatible with disk 1?

What could be the cause of this problem?

Before wanting to start using disk 2, I already had my regular disk connected to another backup disk that I even used to replace with another one depending on my needs, that is, counting the "new" one I have 4 SATA HDDs, of which 3 were working regularly . So the origin of the problem must be in the used disk, but it really puzzles me how that crash spreads from one system to another like a damn virus.

The only thing that occurs to me now is not to touch the used disk again, because it is useless if you are going to reject the backup files that I need to have on hand, and even less before the possibility that some inexplicable way, corrupts files of other discs.

Right now I will be trying a few more things because I don't have an alternative to use and that way keep working.


So I PLEEEEEASE, expect that some can help me solve this mystery, at leas it is to me, and not go and hang myself.

Thanks in advance.

Mod Edit for Language
 
Last edited by a moderator:

ASK THE COMMUNITY

TRENDING THREADS