Question All drivers not working

Jun 24, 2019
2
0
10
0
After i disable svm. All my drivers are not working.. In display adapters its shows error code 31 while in network adapters it shows error code 56. I cant even connect to usb or wifi..i think all my adapters are disabled.i try troubleshoot or network reset but it don't detect any problems in my pc..
My proc.is ryzen 3 2200g
Mobo msi a320 pro -vd
Im using windows 10
I disable svm cause of i uninstall pc emulator.so i think its no use for me to enable it.i try to enable it but its the same. I can still play games or normally open its just that i dont have internet network and i cant connect any flashdrive.
 
Last edited:
Jun 24, 2019
2
0
10
0
Need more information; update your post to include full system hardware specs and OS.

What was the original reason for disabling svm?

How did you go about disabling svm?

Did you try re-enabling svm?
Yeah i try it again but it stays the same. Im using windows 10
Im using ryzen 3 2200g, msi a320,zotac gtx1050ti,hyperx 8gb, and 500hdd
 

Ralston18

Titan
Moderator
No longer sure that SVM is the issue per se. What pc emulator software did you install? Did you go through the uninstall process or just delete files?

I did some research (aka "googling") and found, among others, the following links:

https://appuals.com/fix-amd-v-is-disabled-in-the-bios-verr_svm_disabled/

https://forums.tomshardware.com/threads/what-is-svm-mode-in-bios.3415554/

Just to keep this thread (and mostly me) on track.

The current problems remain as: 1.) no network, 2.) no internet (consequence of 1.), and 3.) USB ports not working. Correct?

Suggestions:

Look in Reliability History for additional error codes and warnings. Similar information can be found in Event Viewer - just not as easy to use.,

Try the built in Windows 10 troubleshooters - the troubleshooters may find and fix something.

Also try running "sfc /scannow" via the command prompt.
 

ASK THE COMMUNITY

TRENDING THREADS