Question All existing LAN cables broken but new cables work? No Internet

Adenocarcinoma

Reputable
Sep 9, 2016
3
0
4,510
0
So last night around 5AM my computer in stopped receiving internet and now all the computers can't receive internet. My father’s computer was still receiving internet until about 1pm. The computers say that the cables are connected to the modem but “no internet”. I have a few computers connected either through the modem itself or a router. Even the WIFI is acting funny, some devices can connect and receive WI-FI (drops out every few seconds) but some devices connect and there is no internet at all.
Troubleshooting the connection says there is an error connecting to DNS. I have tried setting the google DNS but still no results.
However, when I plug in a new cable that wasn’t plugged into any modem or router before, my internet works fine but if I switch back to any of the old cables, it has “no internet” again. The new cable has now gone to the same as the old cables “no internet”
I have been on the phone with my ISP (Optus) and they said they couldn’t find a problem on their end. This makes me think somehow all the cables were fried? Not sure.
Does anyone have any idea what’s caused this or how to fix it? I don’t understand how all the existing cables stopped transferring data at the same time suddenly. Also confusing is why new cables work (then stop after a while).

thanks
 
This sounds almost like malware versus a hardware issue.

Let's start with the basics--connect one system directly to the modem and boot that system to a linux live cd/usb. If that system is getting proper internet, then your service is working correctly. If not, it's actually your service.
 

ASK THE COMMUNITY

TRENDING THREADS