All microphone jacks suddenly stopped working

gandalf174

Reputable
Feb 15, 2015
6
0
4,510
0
All of the sudden, after un-muting myself to resume playing games with some friends, my microphone stopped working while I can still hear things just fine. I tried just about everything other than buying new parts. I tested both front and back microphone jacks (neither are working), tested my headphones on my phone in discord (mic works fine), made sure front audio panel was plug into mobo correctly, and even went an bought a Roccat Juke but mic still did not work. I attempted testing my microphone through windows audio manager and did not pick up their either and reinstalling audio drivers did nothing. I also tested my earbuds, however the mic never worked on my PC to begin with when plugged into mic jack.

Only thing left in my mind is to buy a new motherboard, but before doing that I want to make sure that it is completely necessary. I am not sure if this is relevant or not, but Discord and Windows are picking up some occasional sounds, I assume just static, but talking never causes the voice indicators to change, making me think that this is a hardware issue but I am not entirely sure. If it is a software issue, I would love to figure it out before buying a new motherboard and still being left without the use of a microphone. Thank you in advance for any effort to help.

HyperX Clouds
Asus Z97-A
GTX 970
4690K
 

XaveT

Honorable
Jul 15, 2013
185
0
10,760
27
Unfortunately, I think this is the dreaded Windows 10 Mic Bug. Click on Start, click on the Settings "flower", then choose Privacy, then Microphone. Make sure "Let apps use my microphone" is On, even if you won't have any apps that show up under there that actually use it.
 

gandalf174

Reputable
Feb 15, 2015
6
0
4,510
0

No luck :/

 

gandalf174

Reputable
Feb 15, 2015
6
0
4,510
0

Still not working sadly
 

gandalf174

Reputable
Feb 15, 2015
6
0
4,510
0
Update: I tried again and it worked for a brief time after plugging mic into rear mic port, but stopped working shortly after.
 

mortemas

Reputable
Feb 11, 2015
425
0
4,960
53
Did you get the latest drivers from your mobo manufacturer’s website when reinstalling? If not, try that. No need to get a new mobo. Just get a usb audio interface like the StarTech ICUSBAUDIOB USB Interface Black Audio Adapter. It’s less than $15 at all the usual online sellers.
 

Similar threads