Question ALL USB constantly losing connection after launching programs

Oct 14, 2020
1
0
10
0
I have replaced almost every single part of my new computer. This just started after I got my 3080. I recently built a new computer with the 3080 in mind, my first parts were ASRock b550m pro4, ryzen 5 3600, corsair vengeance 16gb(8x8) and my old gtx 760 and Coolmax cug-950b psu. So after getting the 3080 i hooked my vr up to my now capable desktop and everything was fine did a 2 hour vr stream with no issues. Than the usb ports started losing thier minds, the towers wernt tracking keyboard and mouse would freeze for a second. and only a reboot would solve. my and many peoples first thoughts were the old psu just cant handle for some reasonall of sudden. went and bought a corsair rm850. same issue i can often do one thing or another but if i try to do two things it all goes to <Mod Edit>. so i think maybe im just overloading the usb controller of the micro so i order the pci usb controller oculuss recommended. same issue. so some suggestions is possibly the mobo was damaged due to old psu. so with that and the fact that micro has limited io i went yesterday and bought b550 auros pro(and a new case to fit) tested everything last night after punching in the new drivers and it worked great for the 20 min i tried. come today to right now and the same thing is happening if i try to have vr and obs open or obs and recording my usb capture card. or even avermedia native software, the usb ports start failing and i have to reboot. Im just completely out of ideas and have no idea what at less that 40% hardware usage my usb ports of all things start crashing

update 8:40pm cst reinstalling old drivers from weeks ago, now seemingly able to isolate the issue to when recording in obs

update: 9:02pm tested as well when recording seemingly anything in obs, whether capture care or pc game capture
View: https://youtu.be/rrjMP45W5N4
 
Last edited by a moderator:

ASK THE COMMUNITY