[SOLVED] Alternating VGA and DRAM Lights with new CPU install.

Dec 25, 2021
5
3
15
0
RTX 3070
Ryzen 5 5600x
Gskill ripjaw 16gb 3200mhz
Galahad AIO
Aorus B550 Pro AC Wifi

I got a new cpu recently, and upon installing it, I get VGA and DRAM lights on my motherboard that alternate every 10 or so seconds. The fans seem to ramp up in speed around the same time the red lights switch as well. I’ve already tried resetting the CMOS, reseating the ram, reseating the GPU, and checking cables. Everything seems to be on but I just can’t post.
 

kurdtnz

Estimable
So you added a wifi card? It looks like your board does have BIOS flash so you dont need a cpu to do it. If you've never flashed a BIOS before, make sure you research it/watch video's as much as possible so you are familiar with the procedure, it's really not that hard but if you do it wrong, it can brick your board.
 
Dec 25, 2021
5
3
15
0
I cant find your motherboards support page, only the one without wifi so Im not sure if it has BIOS flash? Do you know what BIOS version you are on?
The one without wifi shouldn’t be any different considering the wifi part of the motherboard is an external piece of equipment. I checked the support page and I think I have to update my bios but it looks like I have to change cpus back to my old one to do so.
 

kurdtnz

Estimable
So you added a wifi card? It looks like your board does have BIOS flash so you dont need a cpu to do it. If you've never flashed a BIOS before, make sure you research it/watch video's as much as possible so you are familiar with the procedure, it's really not that hard but if you do it wrong, it can brick your board.
 

ASK THE COMMUNITY