[SOLVED] Amazon sent wrong SSD, but should I keep it?

Jason H.

Honorable
Oct 20, 2013
1,388
71
11,590
61
So I ordered another 500gb samsung 860 evo so I can get more games.

But they sent me a 1tb 860 qvo, which I see is slightly slower than the evo.

However the 1tb qvo is worth 105$ and they only charged me 70$ for the 500gb evo.

So should I just keep this drive? Is it substantially slower or would it be fine for gaming, also considering I somehow got it for 70$? Or should I send it back?

I mean its double the space... idk.. any advice?
 

Jason H.

Honorable
Oct 20, 2013
1,388
71
11,590
61
Now I need actual help. I connected the SSD, it shows in my BIOS that its connected along with the name of the SSD, but the SSD dont show up in the boot priority or in windows.................

It wouldnt show up at all on a couple of the power cables coming from the PSU, but those same power connectors power my LED Controller, so I do not understand that. So I switched plugs and it shows up now but its not being recognized in windows nor in boot priority.

My drives that do show up have a red "U" on them. IDK if this matters.
 

Jason H.

Honorable
Oct 20, 2013
1,388
71
11,590
61
Is your "main SSD" an M.2 drive?
the 3rd drive (the new 1tb qvo) shows up in Device Manager. I tried updating driver, said its up to date.

And no my main drive is a 250gb samsung 860 evo. And then I have my HDD thats 500gb, and now I just installed this new SSD. And I made that thread before I realized I could comment here about it.
 

Jason H.

Honorable
Oct 20, 2013
1,388
71
11,590
61
Is your "main SSD" an M.2 drive?
Now it shows in Disk Management. It shows disk 2, Unallocated with a red downward arrow on it. but it only shows it at the bottom section not up in the list of available drives.

EDIT* I Initialized disk 2, but it still dont show up. Ill try to reboot. *** Rebooted, still dont show up but its now initalized.

EDIT* I clicked "Create New Volume" on the new ssd, and it gave access to the drive. I DID NOT have to do this on my 1st or second drives so I never knew I had to do this. However the picture for the new drive is not the same, it has a CD logo on it. But I trasnferred a file to it and it went so it must be working now. Thanks for the help.

It shows I have Over 1billion bytes of free space, but its only giving me 931gb but everywhere else it shows I should have 958gb? Is there like a reserve on the drive of 20gb?
 
Last edited:

Jason H.

Honorable
Oct 20, 2013
1,388
71
11,590
61
'everywhere else'?
Where, exactly.

And no, I don't know about that CD icon.
Well I thought it showed it in more than 1 place, but it only shows 953852mb when I populate the drive when going to Device Manager, then properties, then volume, then populate.

So actually 953gb not 958, but yea it only shows that there. Thats why i asked if there might be a reserve on the drive.

And damn thats weird they would put a CD drive (its a yellow CD with a drive under the cd) icon on a new disk drive lol but when I go to properties/customize and try to change the icon it just brings up normal folders that dont contain icons lol. idk. not a huge deal.
 

ASK THE COMMUNITY

TRENDING THREADS