• Pardon our dust as we work on some regularly scheduled forum maintenance. You may notice some missing features during this time. Thank you for your patience!

AMD 3200+ upgrade from 2400+ <<NEED HELP>>

DevilesEye1088

Distinguished
Mar 3, 2006
13
0
18,510
0
Hi all..

I need help!!!
I just upgraded from 2400+ when i was able to overclock to 2.3GHZ and now with this im getting weird clock speed and a weird name for the CPU...



I use a ASUS A7V8X... i never had problems with 2400+ and i though if i upgraded to 3200+ i will have better clock speed and my pc would run faster... wtf... Please help me out and tell me how come i cant even see my CPU's name...
 

excentric_13073

Distinguished
Jan 5, 2006
48
0
18,530
0
Try updating your chipset drivers to the latest version if you have not already done so: Via Hyperion

Next, try updating your bios to the newest version if you have not done so already: Asus Bios

That should take care of it; if it doesn't, then go to your bios settings, and see if your bios has correctly detected the processor. It should be running at 2.2 ghz.
 

jaguarskx

Titan
Moderator
Update the motherboard's BIOS. I believe you have the old Athlon XP "Palomino" CPU. If the mobo is as old as the CPU then it definitely will not recognize a "Barton" CPU. In between the older Palomino and the newer Barton core was Thoroughbred.
 

excentric_13073

Distinguished
Jan 5, 2006
48
0
18,530
0
His motherboard is newer then mine, and mine runs a Barton core well. There still may be a bios conflict. However, get CPU-Z to double check what it is being recognized as, maybe Windows has trouble with it for some reason.

CPU-Z
 

ASK THE COMMUNITY

TRENDING THREADS