Question AMD 5 5600, RTX 3070 and PSU 650W - crashing while heavy loading

Feb 2, 2023
9
0
10

Hey,

I have a problem with POE, maybe someone else had the same case. Namely, recently I changed the RTX 2060 to RTX 3070, the power supply to 650W and the processor from AMD 5 3600 to AMD 5 5600. In the bios, I changed the clock speed of the ram from 2133 Mhz to 3600 Mhz - only here the choice fell on the X.M.P profiles manually, I can't find the option to change to a lower value. I turned on the game and here my surprise the computer turns off after a while of playing there are no rules here sometimes it is 1 minute and the entrance to the hideout and sometimes after 10 minutes on the map there is a power outage right away. The computer restarts again. Both on low and high settings, the given situation occurs, I even limited the frames to 100.
And here I will note that this situation only occurs in PoE for now, I tested Assasin Creed Valhalla on the benchmark uber settings, League of Legends, CoD warzone 2 both on high and low, nothing like that happens. I checked the graphics card, temperature 55 degrees, fans at 30%, so I doubt it could be it, FurMark was on for 5 minutes, everything was fine. Clocking from 2133Mhz to 3600Mhz Profile X.M.P works normally in other games I thought it was the cause but returning to 2133Mhz didn't change anything I checked the CPU temperature of 55-61 degrees. Fan speed 60% - I thought there was a problem here, it overheated, but it also threw up in the hideout itself, where I was standing still. An error popped up from the fans in Bios, I'm pasting a photo. edit: I tested some settings, it seems that at a certain limit MS CPU becomes such a value that it turns off the power because it is not able to handle it. I played on low MS CPU settings, it was 10 to max 130 when loading the map, and at higher settings it reached 500-800 and turned off the power. Does it depend on some setting that the processor suddenly fails? In CoDa Warzone 2 I can play, I changed a few options at once and suddenly the same jump beep in the headphones and the computer turns off. After several such times, the computer will not start without 10 seconds of complete power off...

Mistakes: "The system has restarted without cleanly shutting down first. Possible reasons for the error: The system stopped responding or crashed, or unexpected power loss occurred." I've read various threads and it seems to be a rare problem with these processors.
-Someone once wrote that the problem was soiling the motherboard with thermopaste, but it's rather impossible for me.
-Another thread to return the CPU someone with ryzen 5900X had a similar problem and returned it for complaints. -Next thread, where a person used the default settings in the bios settings (Ryzen 5 5600x) - I didn't do that a bit, I'm afraid that the computer will not turn on completely ... I'm posting a link to the whole thread https://linustechtips.com/topic/ 1347452-ryzen-5-5600x-random-crashreboot-without-bsod-all-common-fix-failed/ this seems like a good option but there is some fear.
  • Power adapter problem? I got the power supply, used, however, even the benchmark of the assassin valhalla on uber is not as hard as MS jumps on the CPU. - Changing the Maximum CPU power in the power settings set to 80% did not help either,
  • Changing the RAM timing from the X.M.P profile. 3600MHZ to 2133MHZ did not help.

Honestly, I don't know which of the above options can be a solution to the problem and I don't want to break it even more due to the fact that without a sudden load on the processor it somehow still runs, although it hurts not being able to use new components calmly... Regards I will be grateful for any help

It is possible that my processor shutdown bcs on bios i have warning at 70 deegres temperature?
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

Could you please state the specs to your build like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:
Monitor:
with a before and after in order for us to understand what was upgraded/swapped over?
 

KyaraM

Admirable
Mar 11, 2022
1,494
661
6,790
Did you reinstall chipset drivers when upgrading to the new CPU? Also, do you know how old the PSU is? You said you bought it used. It is possible that it has an issue. Where did you buy it from? Do you know the seller?
 
Feb 2, 2023
9
0
10
Did you reinstall chipset drivers when upgrading to the new CPU? Also, do you know how old the PSU is? You said you bought it used. It is possible that it has an issue. Where did you buy it from? Do you know the seller?

The bios was updated. I thought about updating the drivers for the processor, however, apparently if the computer works, everything is correct and playing with the drivers from the computer is pointless. On the AMD website, I can only download their main program for OC AMD RYzen master, is that it?

This power supply ran CyberPunk 77 in the seller's previous computer, the game worked, I know that I should check it, but I would like to be the last one due to the lack of current possibilities. It amazes me that COD warzone 2 runs on high but only a CPU spike causes the computer to shut down. I know the seller, he is supposed to come back in a few days and he will probably help me, but maybe there is an easier solution.
 
Feb 2, 2023
9
0
10
Welcome to the forums, newcomer!

Sory im pretty nervous bcs its annoying, its a lot threads about this problem but no with AMD 5 5600 with others i saw like 20 threads.

Seagate BarraCuda 1 TB 3.5" SATA III (ST1000DM010)
SilentiumPC Signum SG1M Pure Black (SPC231)
G.Skill Ripjaws V, DDR4, 16 GB, 3600MHz, CL19 (F4-3600C19D-16GVRB)
Gigabyte B450 AORUS ELITE
AMD Ryzen 5 5600, 3.5 GHz, 32 MB, BOX (100-100000927BOX)
Gigabyte NVME m2 512GB
MSI GeForce RTX 3070 Ventus 2X OC 8GB GDDR6 (RTX 3070 VENTUS 2X 8GB OC)
CPU SilentiumPC Fera 3 HE1224 v2 (SPC144)
Corsair CV650 650W (CP-9020236-EU) - not sure exactly this
Monitor: Gigabyte 24", 1980x1080p, 165HZ

My settings working on Gsync loked at 165 FPS at maximum with my monitor.


RTX TI 2060 was swapped for RTX 3070, PSU from 550W for 650W, and AMD ryzen 5 3600 for AMD ryzen 5 5600 + i added NVME M2 512gb gigabyte
 
Feb 2, 2023
9
0
10
My question is, can I click the zoopmtized defaults option in the bios? I saw one thread where it helped someone after updating the bios, because the bios did not update the settings for the new processor or something, I did not click this option after updating the bios.
 

KyaraM

Admirable
Mar 11, 2022
1,494
661
6,790
My question is, can I click the zoopmtized defaults option in the bios? I saw one thread where it helped someone after updating the bios, because the bios did not update the settings for the new processor or something, I did not click this option after updating the bios.
That should reset your BIOS to base settings. It definitely can help. Even if not, what is there to lose? Your custom fan curves, maybe. Might want to foto those.
 
  • Like
Reactions: Magnat
Feb 2, 2023
9
0
10
So i tested and got crashed again, window mode was okay on half of screen but i saw on high seetings: That Total socket power CPU - PPT went to red to 96% in bad moments. Also i had red TDC or EDCX on orange color. Idk what i should do now. temperatures was okay at 55 deegrees max. Peak speed went also sometimes crazy when im turning on game from 300 to 3000 like in 1 second.

https://ibb.co/hXTGvyh - screen of the Ryzen Master
 
Feb 2, 2023
9
0
10
Yesterday I gave the computer to the service, after contact I received information that they measure the voltage on the motherboard. They gave a new power supply and the same problem occurs - so I guess the power supply issue is ruled out.

There seems to be a problem:

- Motherboard any problem?

-Processor possibly faulty? Only that with a smooth game everything is okay and with a sudden jump it turns off the computer, it puzzles me. So, will something like this go to the complaint and will they accept right away? If there is a service paper?

- Issues with voltage settings? In the bios they said that everything seems to be set up correctly and they don't see a problem there.

Edit2
it's on the site right now. it doesn't look colorful when I called at 6 pm which is 2 hours ago, they said they'll let me know how the fight goes. Unfortunately, he did not receive further details of what was tested. for now I have to wait, I'm a little worried because it seems to me that they could make matters even worse ... the service has good ratings but you know a computer is a computer. in the last conversation, I asked to call if it was a processor, I could pick it up from them and just advertise it, but all the silence ...
 

logainofhades

Titan
Moderator
Sory im pretty nervous bcs its annoying, its a lot threads about this problem but no with AMD 5 5600 with others i saw like 20 threads.

Seagate BarraCuda 1 TB 3.5" SATA III (ST1000DM010)
SilentiumPC Signum SG1M Pure Black (SPC231)
G.Skill Ripjaws V, DDR4, 16 GB, 3600MHz, CL19 (F4-3600C19D-16GVRB)
Gigabyte B450 AORUS ELITE
AMD Ryzen 5 5600, 3.5 GHz, 32 MB, BOX (100-100000927BOX)
Gigabyte NVME m2 512GB
MSI GeForce RTX 3070 Ventus 2X OC 8GB GDDR6 (RTX 3070 VENTUS 2X 8GB OC)
CPU SilentiumPC Fera 3 HE1224 v2 (SPC144)
Corsair CV650 650W (CP-9020236-EU) - not sure exactly this
Monitor: Gigabyte 24", 1980x1080p, 165HZ

My settings working on Gsync loked at 165 FPS at maximum with my monitor.


RTX TI 2060 was swapped for RTX 3070, PSU from 550W for 650W, and AMD ryzen 5 3600 for AMD ryzen 5 5600 + i added NVME M2 512gb gigabyte

I suspect the issue is power supply. The wattage is a bit low, and Corsair CV units are for office pc's, not gaming rigs. They are not high quality.
 
Feb 2, 2023
9
0
10
I suspect the issue is power supply. The wattage is a bit low, and Corsair CV units are for office pc's, not gaming rigs. They are not high quality.

Yesterday I gave the computer to the service, after contact I received information that they measure the voltage on the motherboard. They gave a new power supply and the same problem occurs - so I guess the power supply issue is ruled out.
 
Yesterday I gave the computer to the service, after contact I received information that they measure the voltage on the motherboard. They gave a new power supply and the same problem occurs - so I guess the power supply issue is ruled out.

Possibly. What is the make and model of the power supply is in the computer now?

Tested voltages on the MB under load?

I've re-read your post and since you sill have this problem I highly encourage you to update the AMD Chipset Drivers, just chose your operating system. It's simple and painless.
https://www.amd.com/en/support/chipsets/amd-socket-am4/b450

What is the temperature where you live now? The pc case you are using does limit the airflow, have you tried running it with the side panel off to see if anything improves?


You changed a cpu and a gpu, it may not be a bad idea to try removing the previous gpu drivers and re-install using DDU;
https://www.guru3d.com/files-details/display-driver-uninstaller-download.html

If your power supply is working properly and after trying the above does not resolve the issue the next step may be to re-install Windows. A fresh install get's rid of registry errors that can occur over time.
 
Feb 2, 2023
9
0
10
Hello, I came back today with a computer from the service. It turns out that the problem is when I connect any Dsiplay port cable - I tried two cables version 1.4 and 1.2. Up to two different monitors 165hz and 144hz. The plus is that I know what is the cause but I don't know how to fix it... Any ideas? On HDMI everything working properly so im confused now bcs i wanted to use g-sync.

when im using g-sync or no using it it anyways crashing (display only works with g-sync) i wanted to have this option turned on
 
Feb 2, 2023
9
0
10
Interestingly, I noticed that in Path Of Exile, in the loading screen to the game menu itself, on high settings, the computer turns off, and the CPU consumption has such a jump that it immediately turns off the power. If it's on low, the game runs fine. In the witcher 3 on ultra in Novigrad, it crashes after 3 seconds after loading the save and starting the rendering of the environment.


Path of Exile here I noticed this difference loading into the game menu on high settings can hardly put pressure on the GPU because there is almost no animation and there is only pressure on the CPU and you can see it. The problem is in different forums there is no uniform solution, it's mainly about heavy load at one time.