Question AMD 5600G freezes and screen goes black

Sep 26, 2021
13
2
10
0
I bought the pc recently, it worked fine for a couple of days, until the following happened:
I turned on the pc, the windows 10 welcome image appeared, the loading circle froze, and after a few seconds the screen went black. The cursor was not visible, when I pressed the num lock button the led did not turn off. The only solution was to press the off button and manually turn it back on.
I had the drivers 21.10.2 (beta).
The second time I was in the battle net launcher, I pressed start overwatch, and the screen froze, this time it did not turn off, but I could not move the cursor or turn off the num lock led.
The third and last time I was surfing the internet, first the page froze, then the cursor, and finally the black screen went black.
the second and third time I had the 21.8.2 drivers, now install the 21.10.2 (whql).
The event viewer says "The amdwddmg display driver stopped responding and was successfully recovered."
I used ddu and now used amd cleanup and then ddu.
The windows reliability monitor throws 3 errors: LiveKernelEvent
141/117 / 1a1 (although the one that appeared all 3 times was 141, the other two appeared only once).
Also I get repeated many times the message "radeon settings: cpu metrics server stopped working"
My specs:
RAM: crucial ballistix red bulk 2x8gb 3200 mhz
cpu: amd ryzen 5 5600g
motherboard: msi b550m pro-vdh
ssd: wd black sn 750 500gb
psu: GAME PRO 550W 80 BRONZE





Origen
Windows

Resumen
Error de hardware

Fecha
‎21/‎10/‎2021 19:29

Estado
Informe enviado

Descripción
Windows dejó de funcionar correctamente por un problema con el hardware.

Firma del problema
Nombre de evento de problema: LiveKernelEvent
Código: 141
Parámetro 1: ffff8b04a97b7010
Parámetro 2: fffff80478eb6170
Parámetro 3: 0
Parámetro 4: 1ccc
Versión del SO: 10_0_19043
Service Pack: 0_0
Producto: 256_1
Versión del sistema operativo: 10.0.19043.2.0.0.256.48
Id. de configuración regional: 3082

Información adicional sobre el problema
Id. de depósito: LKD_0x141_Tdr:6_IMAGE_amdkmdag.sys
Información del servidor: 9eca9534-a86c-49cb-b81e-184812e1e2cf

Origen
Windows

Resumen
Error de hardware

Fecha
‎21/‎10/‎2021 19:30

Estado
Informe enviado

Descripción
Windows dejó de funcionar correctamente por un problema con el hardware.

Firma del problema
Nombre de evento de problema: LiveKernelEvent
Código: 1a1
Parámetro 1: ffff8b04a8e11040
Parámetro 2: 0
Parámetro 3: 0
Parámetro 4: 0
Versión del SO: 10_0_19043
Service Pack: 0_0
Producto: 256_1
Versión del sistema operativo: 10.0.19043.2.0.0.256.48
Id. de configuración regional: 3082

Información adicional sobre el problema
Id. de depósito: LKD_0x1A1_WIN32K_CALLOUT_WATCHDOG_win32kbase!UserPowerInfoCallout

Origen
Windows

Resumen
Error de hardware

Fecha
‎21/‎10/‎2021 19:30

Estado
Informe enviado

Descripción
Windows dejó de funcionar correctamente por un problema con el hardware.

Firma del problema
Nombre de evento de problema: LiveKernelEvent
Código: 117
Parámetro 1: ffff8b04a9697060
Parámetro 2: fffff80478eb6170
Parámetro 3: 0
Parámetro 4: 0
Versión del SO: 10_0_19043
Service Pack: 0_0
Producto: 256_1
Versión del sistema operativo: 10.0.19043.2.0.0.256.48
Id. de configuración regional: 3082

Información adicional sobre el problema
Id. de depósito: BAD_DUMPFILE
 
Reactions: evoador and Covid31

albertdenobelle

Prominent
Sep 5, 2020
9
1
515
0
I am very sorry that you encountered such a problem in your computer. You PSU seems horrible but it really shouldn't matter since it's an iGpu system. You should make sure everything is ok inside the case. Might the CPU fan have slipped or something? Though it probably wouldn't cause such errors.
 
Sep 26, 2021
13
2
10
0
This thing?

What a mess!

At what speed runs the RAM?

Remove radeon drivers with DDU and install again.
It was what I could buy when I assembled the pc, obviously I plan to change it when I can, but I did not think that it could cause problems with the basic pc that I have.
I already reinstalled the drivers, I used amd cleanup and ddu, even so every time I turn on the pc or restart it appears in critical errors "radeon settings cpu metrics server stopped working"
Ram runs at 3200mhz (XMP profile 1 active)
 
Sep 26, 2021
13
2
10
0
I am very sorry that you encountered such a problem in your computer. You PSU seems horrible but it really shouldn't matter since it's an iGpu system. You should make sure everything is ok inside the case. Might the CPU fan have slipped or something? Though it probably wouldn't cause such errors.
yeah it sucks, I already had problems with another pc recently and I'm really exhausted from all of this.
Everything seems to be in order inside the pc
 
Nov 1, 2021
2
1
15
0
I'm having the same problem with a 5700g.

I was surfing the internet, first the page froze, then the cursor, and finally the black screen went black.
This happened to me exactly also on 21.8.2. After powering off and on, everything was normal for three weeks, then today it happened during boot before getting to the login screen. After powering off and on, only one of my monitors worked with a resolution of 1024x768. I uninstalled the drivers and installed 21.10.2. Video was fine but I also got "radeon settings: cpu metrics server stopped working ". Reverted back to 21.8.2 for now.

With how infrequently it happens to me it's hard to do diagnosis. I haven't had any other instability with games or stress test programs.
 
Reactions: albertdenobelle
Sep 26, 2021
13
2
10
0
I'm having the same problem with a 5700g.



This happened to me exactly also on 21.8.2. After powering off and on, everything was normal for three weeks, then today it happened during boot before getting to the login screen. After powering off and on, only one of my monitors worked with a resolution of 1024x768. I uninstalled the drivers and installed 21.10.2. Video was fine but I also got "radeon settings: cpu metrics server stopped working ". Reverted back to 21.8.2 for now.

With how infrequently it happens to me it's hard to do diagnosis. I haven't had any other instability with games or stress test programs.
After a long time in which it seemed that everything was working well it happened again, it is as you say, it happens so infrequently that it is difficult to make a diagnosis
 
Nov 1, 2021
2
1
15
0
I've tried different driver versions and swapping out hardware components, including the CPU itself. The black screen problem persisted. Based on this and other unresolved reports of the same problem on the internet, I can only think it's a software problem in the bios firmware, gpu driver, or poor interactions with Windows. I'm going to replace my 5700g with a 11600k or 12600k. It's a shame because the 5700g is perfect for my needs otherwise.
 

Phil_33

Honorable
Nov 8, 2016
94
4
10,535
0
I've tried different driver versions and swapping out hardware components, including the CPU itself. The black screen problem persisted. Based on this and other unresolved reports of the same problem on the internet, I can only think it's a software problem in the bios firmware, gpu driver, or poor interactions with Windows. I'm going to replace my 5700g with a 11600k or 12600k. It's a shame because the 5700g is perfect for my needs otherwise.
I wonder what would happen if you send your problem to the AMD support. I'mlooking for a future 5600/5700g but it seems they are unreliable atm as others have been reporting this.
Can you keep us posted with thee answer of the amd support?
I hope if it's their problem, amd will fix this for future processors of the g kind, and I hope that you can send yours in for a replacement for free.
 
Dec 15, 2021
3
1
15
0
I turned on the pc, the windows 10 welcome image appeared, the loading circle froze, and after a few seconds the screen went black. The cursor was not visible, when I pressed the num lock button the led did not turn off. The only solution was to press the off button and manually turn it back on.
I had the drivers 21.10.2 (beta).
The second time I was in the battle net launcher, I pressed start overwatch, and the screen froze, this time it did not turn off, but I could not move the cursor or turn off the num lock led.
The third and last time I was surfing the internet, first the page froze, then the cursor, and finally the black screen went black.
the second and third time I had the 21.8.2 drivers, now install the 21.10.2 (whql).
The event viewer says "The amdwddmg display driver stopped responding and was successfully recovered."
Hi,
I have the same identical problem as well.
I have 5600G, MSI B550 Gaming Edge Wifi (With Latest Bios Version, had this problem with older Bios versions as well), HyperX Fury 16Gb 3200mhz CL16(XMP & in mobo QVL list), And Corsair RM750X PSU with good airflow case. Windows 11 OS (tried Windows 10 too, still same).

And I tried everything. I am using the latest drivers, windows is up to date. I reinstalled windows, and drivers, tried different drivers. I tried to disable quick boot from Os and Bios, Forced the iGpu to use 3Gb Ram as Vram, enabled and disabled resizable bar to see if that helps. PCI-E stuff are on auto as default. Still no luck. Tried memtest64 and Testmem5 the Ram looks Ok. I can play games just fine except those random freezes that may even occur in idle.

I am not even sure if it is the CPU side of a thing or iGPU problem. I had a really problematic PC before, spent an entire year of savings for a decent pc -because living in a Third World Country- and now this happens.

Is my APU defective?
 
Reactions: evoador
Hi,
I have the same identical problem as well.
I have 5600G, MSI B550 Gaming Edge Wifi (With Latest Bios Version, had this problem with older Bios versions as well), HyperX Fury 16Gb 3200mhz CL16(XMP & in mobo QVL list), And Corsair RM750X PSU with good airflow case. Windows 11 OS (tried Windows 10 too, still same).

And I tried everything. I am using the latest drivers, windows is up to date. I reinstalled windows, and drivers, tried different drivers. I tried to disable quick boot from Os and Bios, Forced the iGpu to use 3Gb Ram as Vram, enabled and disabled resizable bar to see if that helps. PCI-E stuff are on auto as default. Still no luck. Tried memtest64 and Testmem5 the Ram looks Ok. I can play games just fine except those random freezes that may even occur in idle.

I am not even sure if it is the CPU side of a thing or iGPU problem. I had a really problematic PC before, spent an entire year of savings for a decent pc -because living in a Third World Country- and now this happens.

Is my APU defective?
Have you tried downloading your 5600g graphics drivers directly from the AMD website? You can choose the "Auto-Detect and Install" option.

https://www.amd.com/en/support/apu/amd-ryzen-processors/amd-ryzen-5-5000-g-series-desktop-processors-radeon-graphics/amd
 
Dec 18, 2021
3
1
15
0
I bought the pc recently, it worked fine for a couple of days, until the following happened:
I turned on the pc, the windows 10 welcome image appeared, the loading circle froze, and after a few seconds the screen went black. The cursor was not visible, when I pressed the num lock button the led did not turn off. The only solution was to press the off button and manually turn it back on.
I had the drivers 21.10.2 (beta).
The second time I was in the battle net launcher, I pressed start overwatch, and the screen froze, this time it did not turn off, but I could not move the cursor or turn off the num lock led.
The third and last time I was surfing the internet, first the page froze, then the cursor, and finally the black screen went black.
the second and third time I had the 21.8.2 drivers, now install the 21.10.2 (whql).
The event viewer says "The amdwddmg display driver stopped responding and was successfully recovered."
I used ddu and now used amd cleanup and then ddu.
The windows reliability monitor throws 3 errors: LiveKernelEvent
141/117 / 1a1 (although the one that appeared all 3 times was 141, the other two appeared only once).
Also I get repeated many times the message "radeon settings: cpu metrics server stopped working"
My specs:
RAM: crucial ballistix red bulk 2x8gb 3200 mhz
cpu: amd ryzen 5 5600g
motherboard: msi b550m pro-vdh
ssd: wd black sn 750 500gb
psu: GAME PRO 550W 80 BRONZE





Origen
Windows

Resumen
Error de hardware

Fecha
‎21/‎10/‎2021 19:29

Estado
Informe enviado

Descripción
Windows dejó de funcionar correctamente por un problema con el hardware.

Firma del problema
Nombre de evento de problema: LiveKernelEvent
Código: 141
Parámetro 1: ffff8b04a97b7010
Parámetro 2: fffff80478eb6170
Parámetro 3: 0
Parámetro 4: 1ccc
Versión del SO: 10_0_19043
Service Pack: 0_0
Producto: 256_1
Versión del sistema operativo: 10.0.19043.2.0.0.256.48
Id. de configuración regional: 3082

Información adicional sobre el problema
Id. de depósito: LKD_0x141_Tdr:6_IMAGE_amdkmdag.sys
Información del servidor: 9eca9534-a86c-49cb-b81e-184812e1e2cf

Origen
Windows

Resumen
Error de hardware

Fecha
‎21/‎10/‎2021 19:30

Estado
Informe enviado

Descripción
Windows dejó de funcionar correctamente por un problema con el hardware.

Firma del problema
Nombre de evento de problema: LiveKernelEvent
Código: 1a1
Parámetro 1: ffff8b04a8e11040
Parámetro 2: 0
Parámetro 3: 0
Parámetro 4: 0
Versión del SO: 10_0_19043
Service Pack: 0_0
Producto: 256_1
Versión del sistema operativo: 10.0.19043.2.0.0.256.48
Id. de configuración regional: 3082

Información adicional sobre el problema
Id. de depósito: LKD_0x1A1_WIN32K_CALLOUT_WATCHDOG_win32kbase!UserPowerInfoCallout

Origen
Windows

Resumen
Error de hardware

Fecha
‎21/‎10/‎2021 19:30

Estado
Informe enviado

Descripción
Windows dejó de funcionar correctamente por un problema con el hardware.

Firma del problema
Nombre de evento de problema: LiveKernelEvent
Código: 117
Parámetro 1: ffff8b04a9697060
Parámetro 2: fffff80478eb6170
Parámetro 3: 0
Parámetro 4: 0
Versión del SO: 10_0_19043
Service Pack: 0_0
Producto: 256_1
Versión del sistema operativo: 10.0.19043.2.0.0.256.48
Id. de configuración regional: 3082

Información adicional sobre el problema
Id. de depósito: BAD_DUMPFILE

Same problem here.

The system randomly boots to a black screen.

I have to restart to be able to use.

Ryzen 5600G
MSI B550M PRO DASH
2x 8GB Geil Orion 3200 (running 2133)
PSU Corsair CX600M
 
Dec 18, 2021
3
1
15
0
Hi,
I have the same identical problem as well.
I have 5600G, MSI B550 Gaming Edge Wifi (With Latest Bios Version, had this problem with older Bios versions as well), HyperX Fury 16Gb 3200mhz CL16(XMP & in mobo QVL list), And Corsair RM750X PSU with good airflow case. Windows 11 OS (tried Windows 10 too, still same).

And I tried everything. I am using the latest drivers, windows is up to date. I reinstalled windows, and drivers, tried different drivers. I tried to disable quick boot from Os and Bios, Forced the iGpu to use 3Gb Ram as Vram, enabled and disabled resizable bar to see if that helps. PCI-E stuff are on auto as default. Still no luck. Tried memtest64 and Testmem5 the Ram looks Ok. I can play games just fine except those random freezes that may even occur in idle.

I am not even sure if it is the CPU side of a thing or iGPU problem. I had a really problematic PC before, spent an entire year of savings for a decent pc -because living in a Third World Country- and now this happens.

Is my APU defective?

If it's an APU problem, I believe it's chronic.

I have seen a lot of reports of this type of problem on internet forums.

Some time ago I had a 3400G full of problems that I ended up selling. I decided to give AMD one more chance and this was the result. Another problematic APU.
 
Reactions: Covid31
Dec 18, 2021
3
1
15
0
Update of my case!

After upgrading the BIOS to version with "AMD ComboAm4v2PI 1.2.0.5", i've had no problems for a week.

I hope you got it resolved.
 

ASK THE COMMUNITY

TRENDING THREADS