AMD a10 7860k (4 cores) only using one core?

Feb 24, 2018
8
0
10
0
My AMD a10 7860k is only using one core,
in task manager, it says only 1 core,
in CPU-Z, it says 2,
In the msconfig boot menu it says only 2 ( set it to 2 but still says 1 on task manager)

-Red

 
Task manager is often wrong, Idon't take it seriously. It's 4 core processor with 2 cores in each module so that could be a case of mistaken identity.
On that note, I would check BIOS and make sure there's no cores disabled and maybe reset it.
 
Task manager is often wrong, Idon't take it seriously. It's 4 core processor with 2 cores in each module so that could be a case of mistaken identity.
On that note, I would check BIOS and make sure there's no cores disabled and maybe reset it.
 
Feb 24, 2018
8
0
10
0
I looked in the bios and didn't find anything that tampers with the amount of cores except 'core leveling mode' where it says 'one core per processor, one computer unit and one core per computer unit,' and idea what it means?

-Red
 
That's funny, all BIOS versions I can see here: https://www.asus.com/rs/Motherboards/A68HMPLUS/HelpDesk_CPU/ start with 0.
I also downloaded manual but it's pretty poor.
Maybe you should look in the BIOS again and see if under 'core leveling mode' ther's a setting for "None" or no core leveling ?
 
Feb 24, 2018
8
0
10
0
Nope, there is no other settings other than the 3 mentioned already (besides from the default automatic) and for the version, 9004 is what it says in the CPU-Z
 

ASK THE COMMUNITY

TRENDING THREADS