Question AMD A8-5600k Temperature Problem

Jake Maverick

Honorable
Mar 27, 2014
116
0
10,680
0
So I just done a new build. Gigabyte GA-F2A85X-D3H Motherboard and AMD A8-5600k APU
I'm really quite worried on the temperature of this. New compund applied (refurbished parts) and it's hitting 79-80 degrees within couple of minutes of turning it on. Just looking at in the BIOS, at idle....after 5 minutes it's over 90 degrees C! This can't be right.....what could be wrong?
 
Last edited by a moderator:

Lutfij

Titan
Moderator
What sort of a cooler are you using on your motherboard and ram combo? Also include the make and model of the PSU and it's age if it's recycled from an older system. You could try and include images for your build and the CPU socket area for us to see if your cooler installation might've ben improper. Do remember to use quality thermal paste since sub par paste and an improper mounting can result in high temps.

Did you reinstall your OS after the build was completed?
 

Jake Maverick

Honorable
Mar 27, 2014
116
0
10,680
0
Hiya
It's not stock coller but a Arctic Alpine 64...job lot from ebay so all 2nd hand. I just tried reseating it actually and have just ntoiced it is quite scratched....+ I had run outof the good stuff on the thermal paste so have been using lower quality stuff :-( So I figure that is probably the answer...part of the fan guard on the fan is also broken away but that shouldn't really effect it. It is a new 500 watt psu, builder brand....so not top line but this is all on a budget and tight one at that. The new SSD that i put in for this build came with Windows 10 on it already so not installed anything yet. Only had on a few minutes at a time because of the temp issue.....Do you think those scratches making much of a difference? Don't really want to spend extra on a new HSF, but will get some new paste ordered at least.

Thanks!
 

ASK THE COMMUNITY

TRENDING THREADS