Question Amd Athlon 3000g oc problem

Jan 5, 2020
14
1
15
0
Hello!
Recently I overclocked my AMD ATHLON 3000G, but I have a problem. I overclocked it to 3.8GHz from 3.5 and the GPU from 1000Mhz to 1650Mhz and I think I did everything right, but when I open CPU-Z and GPU-Z for the processor it tells me it doesn't run at 3.8GHz and it is not passing 3.5Ghz, same as the GPU, tells me it runs at 1000Mhz but I overclocked it to 1650Mhz. Please I need help if you need more information tell me.

My motherboard is a A320M-S2H-CF
Memory DDR4, 8GBytes
 
Admittedly I am not on top of that specific motherboards feature, but isn't an A320 locked?
"technically" the chip is locked too, however I did a small OC to one using a B450 board.

The other question would be, are you still using the tiny little stock fan?
 
Jan 5, 2020
14
1
15
0
Admittedly I am not on top of that specific motherboards feature, but isn't an A320 locked?
"technically" the chip is locked too, however I did a small OC to one using a B450 board.

The other question would be, are you still using the tiny little stock fan?
Yes, i use the stock fan, and i dont know if the motherboards feature is locked.
 

idkwhattonamethisacc

Great
BANNED
Oct 31, 2020
106
9
85
0
Try reverting the settings and use a benchmark like 3d mark to have a baseline performance, then reapply your overclock and retest on your benchmark and see if the score increases, if not then you should just change your mobo anyways to something like a b350 or better
 

ASK THE COMMUNITY

TRENDING THREADS