AMD FX 6300 hits 255 C [Revisited]

MitchMuiz

Reputable
Nov 23, 2014
157
0
4,690
2
3 years ago I made a post about my (then) recently purchased AMD FX6300.
This post was about how HWMonitor & AMD Overdrive say that my CPU hits 255 C (!).
I know that this cannot be true. Because if it was, it would have melted through my Mobo already.
This is really annoying, since it then throttles it's speed from 3.7 Ghz to 1.3 Ghz to "lower" it's temperature (but the temperature was fine). This results in enormous framerate drops in my games.

But recently I had an idea.
I've never overclocked a CPU before, and I don't know alot about it.
But can I somehow OC my CPU so that it constantly runs on 3.7 Ghz and just slap a better cooler on it? Is this safe?

Now I know that it's better to buy a new CPU.
But this CPU is already 3+ years old, and its probably almost on it's end of it's lifespan.
I just want to push it to its limit before it finally kicks the bucket.

Hope I didnt lose you along the way.

CPU: AMD FX-6300.
Mobo: MSI 76GM-P23(FX)
GPU: GTX 750 TI.
 

Pentium4User

Respectable
Jun 17, 2016
408
0
2,160
137

Ok 2 things I have to ask. 1 is this the stock cooler with the stock thermal paste that was on the cooler if so change it and if it the really really cheap cooler the all aluminum one then change it to something with copper heat pipes 212 evo. 2 Was this happening when you first bought it if not then it the thing I said above try those if it still happens It either the board just being wacky or the cpu is damage and screwed up.
How to tell if it the cpu or board feel the cooler and see if it hot or cold if it cool and down clocking I think it the board.



 

CooLWoLF

Distinguished
May 15, 2009
1,052
0
19,460
74

+1 This is the answer.

You could attempt to limit the power draw by disabling the turbo clock. I would also lower the mutliplier a bit. You'll lose some performance, but may gain overall framerate stability if you can stop the throttling.
 

MitchMuiz

Reputable
Nov 23, 2014
157
0
4,690
2

How do I do that?
When I go into the BIOS I can't disable it. By default it's set on Auto, and the lowest setting I can change it to is x4?
 

CooLWoLF

Distinguished
May 15, 2009
1,052
0
19,460
74

Set the multiplier to 16.5. For you motherboard, its should be done under Adjust CPU Ratio.

There must be a way to disable the turbo clock as well. Check under CPU Specifications or Features.
 

MitchMuiz

Reputable
Nov 23, 2014
157
0
4,690
2


Thanks for the awesome answers guys!
I've disabled Turbo Boost but it doesn't solve anything.

I thought maybe there was an easy fix without buying anything.
I think the best thing to do is to just upgrade to an Ryzen/i5, instead of buying a new mobo since this CPU is already several years old.
 

CooLWoLF

Distinguished
May 15, 2009
1,052
0
19,460
74

Did you also try lowering the multiplier?
 

MitchMuiz

Reputable
Nov 23, 2014
157
0
4,690
2


Changed the multiplier to x17 (3.4Ghz) & x16 (3.2Ghz) but it didnt change at all.
It still throttles when TMPIN1 reaches 80 C.
 

ASK THE COMMUNITY

TRENDING THREADS