AMD fx-6300 Running Extremely Hot

SpaseCat

Reputable
Mar 11, 2014
6
0
4,510
0
Let me start off explaining the background. I built my PC about a year ago and was completely fine until I had a few problems with it. I took the CPU out to troubleshoot and realized I didn't have any thermal paste, so I went down to RadioShack and picked up some arctic silver 5. Applied the normal amount and went on my way. My computer was then fine for the next few weeks of use until it randomly shut off in the middle of watching a YouTube video. I haven't had the time to troubleshoot it but right now I just realized that in the MSI bios my CPU is getting 80°c. And when I log into windows and try to start Aida 64 the computer shuts off again. Any suggestions on how to tackle this problem?

Motherboard: MSI 970a-g43
Psu: corsair builder series cx500

Keep in mind I'm a teen and have a limited budget in terms of buying new hardware.
 

ZENprime

Reputable
Jul 2, 2015
503
0
5,360
134
Hello ,
Chances are you applied too much thermal paste , please also know that the stock fan comes with thermal paste pre-applied
to the bottom of it , did you clean the old thermal paste ??
Check this image ( note that this a little too much ) :


See this video for proper way to apply thermal paste :
https://www.youtube.com/watch?v=-hNgFNH7zhQ

Could you remove the fan and upload a picture of the processor and the fan bottom right after removal ?
( optional - not required )
 

SpaseCat

Reputable
Mar 11, 2014
6
0
4,510
0


I decided to replace the thermal paste and so far no crash. I'll update if anything happens.

Here's what it looked like: http://prntscr.com/7pnprp
 

ASK THE COMMUNITY

TRENDING THREADS