Question amd gpu fps problem

Sep 18, 2020
2
0
10
0
So about a week ago a built my first pc, and untill today ive noticed something strange when i first turn on my pc and go into a game(example,league of legends)fps seems to be fine around 300plus but when i go into the amd radeon software it shows it to be 55 with the marginal warning and i can feel the stutter in game. But here is the fun part after this i reboot my pc and BAM,i go into the game and the fps is still 300 plus and amd radeon software shows 300 fps plus and everything is working fine, untill i go to sleep wake up the next morning and have to do the same thing over again ,is it something i did wrong am i missing something cause im really confused of whats happening My CPU is a Ryzen 5 3600 Gpu is AMD Radeon RX 5600 XT Saphire pulse if you know anything about this certain problem i would really appreciate the help .
 
I would try the following
Download the latest drivers for your GPU place them on your desktop get
Display Driver Uninstaller from here
remove everything after restarting it will probably be 640x480 not great instal your AMD/NVIDIA drivers and hopefully should fix your problem
 
Sep 18, 2020
2
0
10
0
I would try the following
Download the latest drivers for your GPU place them on your desktop get
Display Driver Uninstaller from here
remove everything after restarting it will probably be 640x480 not great instal your AMD/NVIDIA drivers and hopefully should fix your problem
Ive tried that with the newest driver and the once before that and it still the same issue
 

ASK THE COMMUNITY

TRENDING THREADS