AMD Launches Revamped Crimson ReLive Driver With Performance, Streaming Features

Status
Not open for further replies.

Justn

Honorable
Jan 17, 2014
199
0
10,690
3
Guys I'm having an issue here. I was running 16.11.4 before and It was working fine, I downloaded this driver and uninstalled my previous one from DDU. When I tried installing ReLive driver, it first extracted and then gave me error that it can't locate drive T. I hit retry but same error so I ignore and continue. Once the driver was installed. I tried opening the driver main panel from system tray, It said No AMD driver is installed. Device manager is giving me Error Code 43, I've tried uninstalling the driver from DDU safe mode and plugged in an SD card, turns out it was recognized as Drive T... also disabled the Driver signature. This time while installing, I didn't get that error but still I can't open my drive and device manager still gives me error code 43. Any idea how to fix this?
 

IceMyth

Reputable
Dec 15, 2015
571
2
5,165
97
I installed it but there are few issues:
1- MSI afterburn cant anymore find GPU temp
2- Seems XFX R7 360 getting higher temps now, I dont know why.
3- Trying to update from within Crimson 16.11.x will give a network error (maybe the server is overwhelmed)
4- The installer kinda tricky if you download Crimson 16.2.1 then try to update the old one. Two options: Update or clean install. Update is normal, clean install will not install ReLive immediately after it finish clean the old driver, a widnow saying something like almost done but bottom left (Not sure) there is a button install ReLive... which you have to click to install it.

I expect a fix soon, for compatibility issues.

This is what I experienced while install it.
 

shoobydoo

Honorable
Nov 9, 2013
5
0
10,510
0
1. Uninstalled old
2. Installed this pile...
3. Idle temperature 70C (158F), wattman doesn't work at all.
4. Uninstalled.
5. Installed old ones and temps back to normal.
I didn't dare to try any games with that kind of temps.
r9 390 strix
i5 6600k
window 7
 

COLGeek

Cybernaut
Moderator
Longest. Install. Ever...

The driver package is nearly 500MB, the download was fast, the entire install process took a VERY long time.

Two out of three systems upgraded with no issues. Still working on the third. Not sure about installing on the laptop yet based on the length of time and the previously mentioned third rig.
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS