[SOLVED] AMD Phenom II X4 840 Overclocking

clutchc

Titan
Herald
The clock speed of a CPU is determined by the bus speed multiplied times the CPU clock multiplier. Since your CPU has a locked multiplier, it can only be reduced; not increased. Therefore you need to increase the bus, or FSB as indicated in your photo. As you do so, everything else that runs off the bus will increase as well. So it may be best to lower your RAM clock speed to the next lower option available. That way it shouldn't be the RAM that crashes first.
 
Jan 7, 2019
2
0
10
0
I tried to increase the FSB Frequency to 240 and cpu ratio to "x15" its equivalent to 3600ghz, but the DRAM frequency has increased too. I don't know how to lower it. It reaches 1400 to 1500mhz something. The rest of the settings are set to AUTO which are in GRAY, i can't edit those too.
 

clutchc

Titan
Herald


Your RAM speed adjustment should be in the Cell Menu under Advanced Dram Configuration. What options are you given when you 'press enter'?
Also what is the stock clock speed of the RAM you are running now? 1333MHz?
 

ASK THE COMMUNITY

TRENDING THREADS