AMD Phenom ii X6 1090T LOST 2 CORES?!

Daz990

Distinguished
Sep 16, 2011
12
0
18,510
This is very strange.
I was installing some updates and downloading a java update and my computer was running very slowley. I have not done any overclocking or anything like that. Then the computer froze and the screen went black so I pressed the reset button on the computer. It came back on and started up. I noticed the Asus boot screen said that 5 cores were unlocked, not 6. Then I logged in and typed msconfig to see if I could activate my 6 cores back again. IT SAID I ONLY HAD 4 CORES! HOW DID 2 JUST GO!? Surely the cores couldn't have been burnt or broken?? Are they just strangley disabled??

All help will be appreciated!
 

Daz990

Distinguished
Sep 16, 2011
12
0
18,510
no, it locked the cores back but CPU-Z still says i've got 4 cores and threads. Strangely when I had a look at the BIOS before I got your message the third core was diactivated. I activated it and I got my 6 cores back, according to the Asus splash screen but CPU-Z and Speccy still say i've got 4.
 

Daz990

Distinguished
Sep 16, 2011
12
0
18,510
do you think it could be an update because this happened after a lot of updates were being installed and aslo I have the worlds dodgiest PSU. Do you think that could also affect it?
 

Daz990

Distinguished
Sep 16, 2011
12
0
18,510
Also the device manager recognises 6 cores. I would not rely on programs like speccy or CPU-Z to tell me i've got 4 cores but the fact that msconfig only shows 4 cores too, is a bit worrying.