6f6u6

Distinguished
Oct 21, 2009
18
0
18,510
i have a problem with my pc my proseccor is amd phenom x3 2.30ghz and the board is GF-8100 M2 SE. video card 2gb nvidia but when i check properties on my computer last day its say.

Computer:
AMD Phenom(tm)8650
Triple-Core Processor
1.20GHz, 2.00 GB of RAM
Physical Address Extension

plss help thank you.
 

6f6u6

Distinguished
Oct 21, 2009
18
0
18,510
no the last thing i know is i change the settngs in the bios the name is overclocking.. thank you plss help me
 
Well the first thing you need to do is update the bios since your board is outdated. Once that has been done you should be fine.

You will not see your CPU listed correctly till you update the bios. Go to the Biostar website and folow the instructions on how to flash your Bios.
 

6f6u6

Distinguished
Oct 21, 2009
18
0
18,510
i update now my bios i find it in the installer of my board and install and update online but still 1.20 should i restart my pc.
 

6f6u6

Distinguished
Oct 21, 2009
18
0
18,510
should i change my board i reset my c-mos settings and default it but still 1.20GHz i use the cpuz and the
clocks (core #0)
Core Speed-1150.0MHz
multipliler-x5.75
Bus Speed-200.Mhz
HT Link-1800.0Mhz
thank you OvrClkr. thanks a lot
 
Ok, raise your multiplier till you it shows 2.3Ghz (should be around x11) and then boot. Once back in bios make sure it shows your CPU running at 2.3Ghz, you should not have to change any other values.

 

6f6u6

Distinguished
Oct 21, 2009
18
0
18,510
im looking at the cpuz then when i refresh i press the f5 the core speed and the multiplier back to normal. and when i stop refreshing its back again in 1.20GHZ.. whats wrong?
 

6f6u6

Distinguished
Oct 21, 2009
18
0
18,510
thank you i will continue this tomorrow you help me a lot thank you thank you. its ok if i send you a message if i cant still fix this. thank you again. i need to sleep now thank you. your the best thanks for helping me..
 

loneninja

Distinguished
....

Sounds like cool n quiet to me. Either disable cool n quiet, or run something that will actually put a decent load on your processor, you should see it clock itself back up.
 

6f6u6

Distinguished
Oct 21, 2009
18
0
18,510
hello i cant find the cool and quiet so i try to disable and enable the three settings in cpu config. one by one
1. secure virtual machin mode. disable
2. powerenow. enable
3.ACPI SRAT TABLE. enable

"still 1.20GHz"

1. secure virtual machin mode. disable
2. powerenow. disable
3.ACPI SRAT TABLE enable

"now back to normal 2.30GHz"

now the settings is

1. secure virtual machin mode. enable
2. powerenow. disable
3.ACPI SRAT TABLE. enable

and its running at 2.30GHz but i dont know if thats ok to disable the powernow the powernow says
enable/disable the generation of ACPI, PPC, PSS, and PCT objects.
i dont know what is that mean..

and if i format my pc the bios will be back at the old version. thank you.. OvrClkr and loneninja.
 


Cool n quiet should be on the first page of your Bios.

For example :

cool.jpg

 
G

Guest

Guest

Late to the thread, but for whomever may care:
Powernow is Cool'n'Quiet.

As long as it ramps up cleanly when your system is under load it is best to leave it enabled as it reduces thermal load on the CPU, which should extend your CPU lifespan.