Question AMD R9 280 Crashing system while gaming on stock settings

Jun 25, 2019
4
0
10
0
GPU: https://www.asus.com/Graphics-Cards/R9280DC2T3GD5/

I was playing fine this morning then suddenly I got this computer crash while playing CS:GO

View: https://imgur.com/a/k7OBbvQ


Hold power button, reconnect, same issue over and over- even in other games.

I read online that it's a graphics card error. Reinstalled Correct drivers, same issue.

However I managed to prevent the problem by turning up my fan % to 60% manually. Now alledgedly my pc is louder but I don't get System Crashes where I need to hard reset.


My bet is either the thermal paste has gone bad for Stock factory overclock OR the chip is dying...
 
Jun 25, 2019
4
0
10
0
What are your FULL PC specs ?
cpu ryzen 5 2600x stock
cpu cooler wraith spire
gpu r9 280 stock (factory oc)
ram 2x8 hyperX 2666mhz
hdd seagate 1tb (ST1000DM003-1ER162)
case coolermaster cm storm enforcer
dvd reader ATAPI ihas124 E
mouse razer naga hex
keyboard steelseries m400
headset steelseries siberia v2
monitors 1x benq G2420HD & 1x hp 24uh
 
corsair rm750 gold watts bought in 2015 january
now i got sceptical about that power supply. people say it has low quality capacitors
Who told you that ? That's a very good high-quality PSU. No second thoughts on this. First of all, I don't fully understand what exactly your current problem is. I mean, that monitor screen just shows a white screen with lines on it.

Is the PC hanged ? Does this happen while Gaming ? How old is your video card ?
 
Jun 25, 2019
4
0
10
0
Who told you that ? That's a very good high-quality PSU. No second thoughts on this. First of all, I don't fully understand what exactly your current problem is. I mean, that monitor screen just shows a white screen with lines on it.

Is the PC hanged ? Does this happen while Gaming ? How old is your video card ?
My video card was bought in January of 2015 same as my PSU. btw thanks for the relief about the psu.
My problem is that when I game, I get a grey screen with vertical bars (almost like in jail huh) the sound from the game continues to play for a few seconds then the sound loops as well.
CTRL ALT DELETE and ALT F4 (does nothing- one time it did but the system still didn't respond.)
However when I up my Graphics card's fan speeds to at least 60%, the freezes disappear while gaming.
This is why I think either my GPU is losing life or my thermal paste has gone dry.

I have never overclocked the GPU as it always does artifacting when moving the slider just 5mhz even if underclocking. I don't get why that happens either, but that has always been the case (in amd radeon settings - overdrive tab)
 

ASK THE COMMUNITY

TRENDING THREADS