[SOLVED] AMD Ryzen 2600, 1070ti Low GPU and CPU Usage + Performance

atiqx

Proper
Aug 29, 2018
52
1
140
1
For a while I have been wondering why my system is receiving troubles with fps and CPU and GPU usage. I usually receive 30 - 40% usage in CPU and GPU. I don't believe I am bottle necking because of my parts and further research. I just need a general idea of what is actually happening and if it is my problem, its an urgent mater and so far I haven't found any relevant information. The only game I usually play is fortnite and I play 1080 x 1080 on all low settings and average below 144 FPS in online matches when I should be averaging over 144 easily. Also, I have tried playing other resolutions and fps is still the same. BIOS is updated (No Change), Drivers Fully Updated For Every Spec (No Change) I'm generally Looking for someone that specializes in this subject but any help is appreciated.

Thanks!

Specs:
AMD Ryzen 5 2600 with Wraith Stealth
ASRock AB350M HDV Motherboard
Cooler Master MWE-500 80 Plus 500W Power Supply
Geforce Gtx 1070 Ti
Kingston HyperX Fury HX426C16FB2K2/16 16GB (2x8GB) DDR4 Black
Samsung SSD 860 Evo 250GB
PC is constantly cleaned and fortnite is the only game i have on my PC.

Thanks
 

robax91

Honorable
Dec 26, 2012
881
0
11,860
245
First google if Fortnight has a framerate cap. I don't think it does, but you never know.

Are you using a GPU software like EVGA XOC? If you are some of them have a setting called "GPU TARGET FRAME" or something similar that will match your GPU's output framerate to your monitor or whatever it's set to, to save energy/heat. Just set that to max.

Check NVIDIA control panel settings and see if the GPU is trying to sync the framerate to the monitor through forced V-SYNC, if V-SYNC is on, you can turn it off. I would set your global values to "let 3D application decide" so basically, reset it to factory settings and only change that one setting.

Then, go into Fortnight and check your settings. Set the V-SYNC to OFF and see if that fixes it. If you are playing on Fullscreen try Borderless Windowed instead and vice versa.

These are the only things I can think of other than your actual monitor having some weird setting. Try these out and also post your monitor model/make.
 

robax91

Honorable
Dec 26, 2012
881
0
11,860
245
First google if Fortnight has a framerate cap. I don't think it does, but you never know.

Are you using a GPU software like EVGA XOC? If you are some of them have a setting called "GPU TARGET FRAME" or something similar that will match your GPU's output framerate to your monitor or whatever it's set to, to save energy/heat. Just set that to max.

Check NVIDIA control panel settings and see if the GPU is trying to sync the framerate to the monitor through forced V-SYNC, if V-SYNC is on, you can turn it off. I would set your global values to "let 3D application decide" so basically, reset it to factory settings and only change that one setting.

Then, go into Fortnight and check your settings. Set the V-SYNC to OFF and see if that fixes it. If you are playing on Fullscreen try Borderless Windowed instead and vice versa.

These are the only things I can think of other than your actual monitor having some weird setting. Try these out and also post your monitor model/make.
 

ASK THE COMMUNITY

TRENDING THREADS