• Our team is working to address issues posting quotes or media to the forums. Please bear with us as we get this sorted out.

Question AMD Ryzen 2700 on Gigabyte Auros B550M Pro-P Board

Oldcompsci

Commendable
Apr 30, 2019
19
2
1,515
0
Been putting together an AMD Ryzen 5000 series system and I ran into an issue. I was successful in installing the Ryzen 5 5600X processor, booting and installing Windows and my apps. After letting it run over night I turned the system off to work on other things. When I went to turn it back on, no post. Power came on, fans were running but no post. I have a test system I checked the video card, memory and NVMe drive on and no problems. Contacted Gigabyte since I thought it might be the board, and they recommended RMA. Before I did that I did one last check to see if I could get anything out of it when I used a different processor.

I plugged in my previous Ryzen 7 2700 and the system booted up. Well this surprised the heck out of me. I checked the bios and everything was recognized properly including the 2700. Then I let the system boot fully and there were no issues at all. Windows reconfigured for the different processor and CPU-Z recognized it all properly as well.

Has anybody seen anything like this? I though all 5xx series motherboard were only compatible with 3000, 4000, and 5000 series Ryzens.

CPU-Z details at the link:

CPU-Z results
 
Maybe just check. Perhaps your board was old stock. So may just see if there are newer bios updates. From what I understand on 5000 series, the 5600x should have worked, but in any case try to see if an updated bios is there that resolves it, otherwise rma I suppose.
 
Reactions: CountMike

ASK THE COMMUNITY

TRENDING THREADS