Question AMD Ryzen 3, B450I- Crashes during games

Page 2 - Seeking answers? Join the Tom's Hardware community: where nearly two million members share solutions and discuss the latest tech.

Vic 40

Titan
Herald
Maybe since all cores are running 3.75ghz continously do i think you've overclocked again,so undo that.Test again.

Log looks pretty good overal so am abit puzzled why you have problems. Still might be the psu in the end.
 

Vic 40

Titan
Herald
Did you reinstall windows again? Since this is best with a motherboard upgrade. With new motherboard come new drivers which need to be installed,maybe old drivers are corrupting things. If reinstalling install the new motherboard drivers first,after that install the gpu drivers.

Might be ram as well,do some tests with memtest86. Let it run a few times.
MemTest86 - Official Site of the x86 Memory Testing Tool
make a bootable usb stick with this and start from it to let it run the tests.

Does the new motherboard have the latest bios?
 

xravenxdota

Prominent
Aug 26, 2017
229
21
715
9
By your image your running 1.4v hell my ryzen 5 2600 runs on 1.375v oc'd to 4.1ghz.I am also pretty sure it's the psu that's causing that.Did you run a program like prime 95?it's a heavy intense cpu stress testand then heaven for gpu.Problem is it can be 1 or more things causing this but i bet it's the psu.
 
Jun 7, 2019
26
0
30
0
Hey guys, I'm trying to play FiveM (a mod version of GTAV) with an Nvidia GTX660. However, when I get into a server the game crashes within a few minutes- throwing the code in the thread title. I have tried to fix this using registry editor, turning off anti-aliasing, and setting FiveM to run at high performance settings. This has not helped so far. What I'm wondering is: FiveM is running DirectX 11, but DirectX 12 is on my GPU. Could this be causing a compatibility issue? I'd appreciate any new solutions.

Thanks!
 

mamasan2000

Honorable
Jan 13, 2014
1,470
8
12,165
221
Did you install chipset drivers, USB drivers and Sata drivers? Don't bother with the Raid Expert sata drivers, just the normal ones. Manufacturer of your board should have all of those on their motherboard page, probably under Support.
But you can also get chipset drivers directly from AMD. Manufacturers don't always update their site with the latest.
 
Jun 7, 2019
26
0
30
0
Did you install chipset drivers, USB drivers and Sata drivers? Don't bother with the Raid Expert sata drivers, just the normal ones. Manufacturer of your board should have all of those on their motherboard page, probably under Support.
But you can also get chipset drivers directly from AMD. Manufacturers don't always update their site with the latest.
Yes I have tried with 2 different chipset versions.
 
Jun 7, 2019
26
0
30
0
https://www.anandtech.com/show/12542/overclocking-the-amd-ryzen-apus-guide-results/7

You should be able to get to 3700 Mhz with 1.3 volts, lower that.
You did connect the 8-pin to your graphics card, right? Check all connections once more, even harddisks but especially power cables.

By 2 chipset versions you mean 2 chipset driver versions, right?
https://www.amd.com/en/support/chipsets/amd-socket-am4/x470
all connections are secure. Yes- 2 chipset driver versions.
 
Jun 7, 2019
26
0
30
0
Well, I just replaced the PSU today with a Seasonic 550W Focus Gold. And FiveM is still crashing with a DXGI DEVICE ERROR REMOVED message. Any suggestions now?
 

ASK THE COMMUNITY

TRENDING THREADS