AMD System Overclocked - Won't Boot Now...?

fizzziks

Distinguished
Jun 21, 2009
8
0
18,510
I tried OC'ing and ran some torture tests with Prime95 with no problems while on the computer. My temps didn't reach anything higher than 55c for both CPUs. I quit the test and restarted.

I now can't boot into my PC. I tried setting the motherboard settings to "Load Fail-Safe Defaults" (Use this menu to load the default values set by the BIOS vendor for stable system performance.) and that hasn't worked.

At first I was getting an error saying how it doesn't have a startup boot device and then I checked the BIOS and apparently it got switched to the floppy drive option, which I don't have.

I tried setting it to the my SATA HD and tried to restart, but no luck again.

Then... after a few CTRL+ALT+DEL and going back into the BIOS screen, I don't even see the SATA HD listed as an option to boot with. The only thing I see is the fictional floppy drive, my DVDRW drive, my iPod which was connected at the time, and the fourth option as "disabled."

Anyone know the problem? My specs are below. Note, I have no cooler, running on stock.

I also used AMD's Overdrive application to change my HTT reference clock to 216 Hz reference clock * 13x multiplier = 2 808 Hz for the system.

AMD Athlon 64 X2 5200+ Windsor 2.6GHz
SAPPHIRE Radeon HD 3850 512MB 256-bit
MSI K9A2 CF-F AM2+/AM2 AMD
G.SKILL 2GB (2 x 1GB) 240-Pin DDR2 and G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400)
Sony NEC Optiarc 20X DVD±R DVD Burner Black IDE Model
Cooler Master CM 690 Case
Seagate 500GB HD
Ultra V-Series 500W PSU (+12V, 28A)
10/04/08 – Windows Vista 64 bit SP1
 

Mondoman

Splendid
Try clearing your CMOS and setup the BIOS from scratch.
Also, watch out for that power supply model - Ultra V series are very low quality and can easily fail or fry your system or both.
 

suddenstop

Distinguished
Jul 22, 2007
110
0
18,690
Since your computer will boot into the bios - your problem sounds like you cannot boot windows.

Clearing the CMOS via jumper is what is usually done when you cannot even get to the bios. Cannot hurt to try that though. It is possible that your hard drive data got a little messed up and now windows won't boot.

Try the basics, check cabling etc. Set up your bios to all the correct values. Disconnect extra struff that you can add back one at a time. If you can't recognize the hard drive, try another one to see if that works. Make sure the right controllers / raid settings / whatever in bios.

 

rdawise

Distinguished
Apr 18, 2008
225
0
18,680
suddenstop has the right idea. Check cabling and disconnect your ipod as well (when some external devices are connected and the boot order checks them, it will try to boot from the external device). The boot order was probably changed when you loaded the defaults that's why the floopy is first. It seems as though you can get into the BIOS so I don't know how much clearing the CMOS would help (at the least something you couldn't change while you're in the BIOS).

If it can't find the hard drive, that would be your first starting point since Windows is loaded onto.

Question though, when you boot up (without axtras like you IPOD connected), what message are you getting exactly? Are you seeing the BIOS and just not Windows?