[SOLVED] American megatrends boot error with the no normal boot

Danish Dan

Honorable
Nov 29, 2013
3
0
10,510
0
Hello Everyone
My PC is 2 years old, i have recently changed the Memory modules to a new 2*8 GB modules. no other changes to hardware.
Also i cleaned my PC removing all the components are put it back and booted again, all went fine. After 2 days of these i started getting boot issues mentioned below.

Getting this every time when I boot my computer, The problem here is whenever I boot the system it shows up this error and if I press F1 and get to the setup and just save and exit, it boots up normally, I have updated the Intel rapid storage manually too, in case if that was the error but no luck. I don’t have intel optane memory, AHCI is the boot option selected as default boot config. Few suggests it would be a bad CMOS battery - dint trouble shoot it till now, also did system restore, tried uninstall system updates or installed system updates, tried updating Bios. But every time i am getting greeted with this screen without proper bootup
Any help will be appreciated
 

ASK THE COMMUNITY

TRENDING THREADS