Annoying constant beeping

That sounds like a key being hold down mostly the shift button. Go into control panel>hardware and sounds. Select sounds and either select no sounds or disable them one at a time till you find the error cause. It should give you an ideal why the sound is being played. To turn off one sound click it and then in the drop down select no sound for that one.
 

gardenman

Admirable
Herald
Hi Eren, did you figure this out? If not...

Download [Process Monitor] and run it (no setup is needed, just unzip and run).

Immediately click on the 3rd toolbar button, looks like a magnifying glass. This will stop the monitoring temporarily.

Click the 5th toolbar button to clear the screen.

Click on the Filter menu and choose "Filter...". You want it to say Path contains .wav. Click Add.
Below, uncheck all items except the new one that we just created (green) Path. Choose OK.

Click the 3rd toolbar button again to begin monitoring.

Keep an eye on the "Process Name" in the list to see what is playing the sound.

I just tried this out and it showed me what was playing .wav files on my system. If it doesn't work, try .mp3 files or other audio file types in the filter.
 

ASK THE COMMUNITY

TRENDING THREADS