annoying icon refresh problem.. please have a look

Rob423

Distinguished
Feb 5, 2002
2,809
0
20,810
Ok, my dad called my down today to see if i can fix this problem he has and it's annooying him. Basically a few icons on his desktop aren't getting the proper icons on boot.

If i shutdown the PC and then start it back up several icons get this white looking icon with the Microsoft Flag symbol. Then when the system boots up, If i simple right click the desktop and say Refresh then the icons change back to what there suppose to be.

any ideas on how to get this to stop changing and just keep the same icons all the time

thank You.

Asus A7N8X Deluxe
80gb Maxtor
200gb WD 8mb cache..
Lian-Li PC-60
LiteOn 52X/LiteOn 811s DVD-RW
AMD XP2800+
LeadTek GF4Ti4200 128mb
Hitachi CML174
1GB Corsair XMS PC3200
 

Rob423

Distinguished
Feb 5, 2002
2,809
0
20,810
Sorry forgot to add it's Windows 2000 professional.

Asus A7N8X Deluxe
80gb Maxtor
200gb WD 8mb cache..
Lian-Li PC-60
LiteOn 52X/LiteOn 811s DVD-RW
AMD XP2800+
LeadTek GF4Ti4200 128mb
Hitachi CML174
1GB Corsair XMS PC3200
 

Rob423

Distinguished
Feb 5, 2002
2,809
0
20,810
sorry guys disreguard this post i already fixed the problem. This might help others actually.

I only posted it because i spent about 10 minutes searching and then i finally searched on a diff topic and it showed right up on GOogle.

basically windows 2000 has a Icon Cache default to 500. So i had to go into the registry and add in this String "Max Cache Icon" and set the value to 2000 which would allow more overhead cache to be used to load the icon pictures. Restarted and the problem was fixed.

i will try to get the exact link if anyone needs it.

thanks anyway.
Rob

Asus A7N8X Deluxe
80gb Maxtor
200gb WD 8mb cache..
Lian-Li PC-60
LiteOn 52X/LiteOn 811s DVD-RW
AMD XP2800+
LeadTek GF4Ti4200 128mb
Hitachi CML174
1GB Corsair XMS PC3200