Annoying XP problem

lonelypauly

Distinguished
Apr 27, 2005
421
0
18,780
0
Windows XP loads on the 2nd boot only. During the first boot, my PC will POST no problem, and right when the XP boot screen should show up, the screen is black and nothing happens. Then I hit the reset button and I get the Safe Mode, Start Windows Normally, etc. Menu. I start Windows normally and everthing is fine. I checked all of my device drivers and that seems fine. The event logs show plenty of errors but the only one with an exclamation with any regularity says:
*The Netedsn5pca service has failed to start due to the following error: The system cannot find the path specified.

Here's what I get when I follow the link for this error:

Windows Operating System
ID: 7000
Source: Service Control Manager
Version: 5.0
Symbolic Name: EVENT_SERVICE_START_FAILED
Message: The %1 service failed to start due to the following error:
%2.

My computer is running great except for this one thing, and it's pissing me off. I am thinking it's XP, but I don't know for sure.
Please Help!

<b><font color=blue>Athlon64 3200+ Winchester/MSI Neo4 Platinum SLI/MSI 6800 Ultra/1 GB Kingston HyperX (Dual Channel)/74GB WD Raptor/600Watt Enermax Noisetaker/ Dual Mitsubishi 21 Inch Monitors</b></font color=blue>
 

riser

Illustrious
Have you tried running a chkdsk /r and a fixboot?

Not sure why it would fire up on the 2nd start though. Maybe disable that service or find out what that service is supporting?
 

lonelypauly

Distinguished
Apr 27, 2005
421
0
18,780
0
How would I go about disabling that service? BTW, Microsoft's support is absolute crap.

<b><font color=blue>Athlon64 3200+ Winchester/MSI Neo4 Platinum SLI/MSI 6800 Ultra/1 GB Kingston HyperX (Dual Channel)/74GB WD Raptor/600Watt Enermax Noisetaker/ Dual Mitsubishi 21 Inch Monitors</b></font color=blue>
 

folken

Distinguished
Sep 15, 2002
2,759
0
20,780
0
Services can be found by right clicking on my computer, choose manage, and go to services.
You can then double click on the service you want, stop it, and set it to disabled.

<A HREF="http://www.folken.net/myrig.htm" target="_new">My precious...</A>
 

lonelypauly

Distinguished
Apr 27, 2005
421
0
18,780
0
Thanks for that. I tried starting some other service that I noticed kept showing up in the event viewer (probably not causing my current problem) and it says: "The specified path cannot be found". I wonder how this happened?

<b><font color=blue>Athlon64 3200+ Winchester/MSI Neo4 Platinum SLI/MSI 6800 Ultra/1 GB Kingston HyperX (Dual Channel)/74GB WD Raptor/600Watt Enermax Noisetaker/ Dual Mitsubishi 21 Inch Monitors</b></font color=blue>
 

folken

Distinguished
Sep 15, 2002
2,759
0
20,780
0
Maybe the app asociated with it got uninstalled or maybe it was spyware and it was deleted but the service is still in services.

<A HREF="http://www.folken.net/myrig.htm" target="_new">My precious...</A>
 

riser

Illustrious
If you run MSCONFIG, go to the startup tab. Walk through that list and you should be able to identify most of those apps that are starting up. If you see something that doesn't point to a directory and you can't recognize it, disable it. It won't hurt your start up.

See if that error keeps coming up. Sometimes things aren't deleted out of the startup menu and they call programs that don't exist. It can be a pain, but the quick fix is just disable that stuff.

As for myself.. my home computer has 8 things that are listed in there. My work computer has about 22, 10 of which are IBM related. You shouldn't have a huge list of things in there. Disabling them will give your computer some speed improvements though.

Ex. Disable Quicktime Boot Agent, Winzip's Agent, Etc. Stupid little things that run in the background that you really don't need like that "Random Pop-up porn generator" - You don't need that either.
 

Jake_Barnes

Splendid
Feb 6, 2003
8,726
0
30,780
0
"Random Pop-up porn generator" - You don't need that either.
I could use some of that!


<b>"The Edge - there is no honest way to explain it because the only people who really know where it is are the ones who have gone over." Hunter S. Thompson, </b><b><i>Hell's Angels, 1965</i></b>
 

riser

Illustrious
Have you seen those new "Dancing girl" thingies that are voice activated?

You say like "naomi, play" or "naomi, work" (It comes with Axe Deodorants).

naomi spelled backwards is imoan.

They'll come out on your screen and open programs or just dance and strip for you. haha

I've been seeing a lot of those pop up lately since M$ released their voice recognition software.
 

Jake_Barnes

Splendid
Feb 6, 2003
8,726
0
30,780
0
Naw ... I don't have any voice recognition prgms on this system ...


<b>"The Edge - there is no honest way to explain it because the only people who really know where it is are the ones who have gone over." Hunter S. Thompson, </b><b><i>Hell's Angels, 1965</i></b>
 

ASK THE COMMUNITY

TRENDING THREADS