Question Another admin password question... I got stuck with an $800 word processor.. Please help.

Status
Not open for further replies.
Jan 31, 2021
1
0
10
0
Last semester (August 2020), I was given a computer from my school on loan for the entire semester. It was due to be turned in during the week of December 5th. I was Hospitalized from November 29th until December 30th (32 days!) with Covid. When I returned home, I had a certified letter saying that the laptop wasn't turned in, and that I owed $780 by January 15th, or else I would have criminal charges filed against me for theft. Back in October, I damaged the laptop in an accidental drop. It cracked the frame and caused the number pad to quit working. I took the computer back to them, where they promptly told me that I could either buy the computer for $780 outright, or pay ~$500 (+/-) in late fees and the cost to have it repaired. But they would NOT be taking it back unless I agreed to fix it. For a $280 difference, I chose to just buy the computer.

Its a Dell 3510. 10th gen i5, 16gb ram, 256gb PCI SSD. Not a bad computer, but not worth the $800. However, it was worth $280 (the difference between the minimum I had to pay, and the cost to buy it).

After getting it home, I realized that the admin password was still on it... which prevents me from doing anything meaningful with it. No installs, no settings changed, nothing. Its basically a $780 word processor at this point.

I figured I'd do a fresh install from USB, and just defeat it that way. Nope. Won't boot from USB. So I went into the BIOS to change the boot settings.. and it has an admin password there too.

I contacted the school and they said, "you should have had it removed before you purchased it". But they will not under any circumstances remove it now. They said they feared that I had some keylogger installed and would have access to the 12,000+ student, college master admin password. And pretty much told me that I'm stuck with it, unless I found a way around it.

So I tried everything I know... shift-restart doesn't work. F8 during boot doesn't work. Recovery/reset settings are greyed out. NO optical drive. Won't boot from USB. I tried every guide I've found online to reset or remove the admin password. None of them work.

So my question is... I have another SSD (2.5" SATA) with a fresh Windows 10 install on it. The one that is in it is a m.2 PCI. If I simply remove the PCI hard drive, install the 2.5" in its place... will that work? Or will not having the BIOS admin password possibly block that route too? The TPM is on in it, does that matter? Also has absolute persistence turned on too... does that matter?

I'm sorta at a loss here. I'm about ready to just sell it... but I couldn't get $100 out of it, not knowing the admin password or being able to modify, can't even create a power plan for it, or change the graphic settings in any way. And I'd have to be honest with the buyer, ya know.

Any ideas?

I apologize in advance if this sort of question isn't allowed on here, or its in the wrong forum. Feel free to chastise me if you must. I'm just a bit desperate at this point.

Thanks so much for reading this and considering my request. I'll try any solution you all recommend.
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS