Question Another new build won't boot

Feb 28, 2020
4
0
10
0
So I just got my new parts for my new computer...
ASRock B365M Motherboard
Intel i3-8100
2x8GB RAM
ThermalTake 650W RGB Gold Power supply

Put my CPU and cooler in the MB
Added my RAM
Plugged in my power, flipped the switch...

Nothing. At all. I was able to confirm via paper clip test that the power supply does work. But it won't spin up when i plug it in to the MB (and yes, I turned power saver off). Any ideas? I'm so frustrated...
 

shortstuff_mt

Illustrious
Moderator
The troubleshooting sticky at the top of the forum was created to troubleshoot this type of problem. If you perform every step in the checklist it should help you narrow down what is causing the problem. There is a link to the checklist below.
 
Feb 28, 2020
4
0
10
0
1.Did you carefully read the motherboard owners manual? Yes. So did my wife, who is computer savvy.

2.Did you plug in the 4/8-pin CPU power connector located near the CPU socket?
Not at first. I did forget first time. But I did, no change.

3.Did you install the standoffs under the motherboard
?
I haven’t even gotten to the case stage. It’s sitting on the mb box.


4.Did you verify that the video card is fully seated?(may require more force than a new builder expects.) N/A, as the i3-8100 has a GPU built in.

5.Did you attach ALL the required power connector(s) to the video card? N/A.

6.Have you tried booting with just one stick of RAM installed?
Yes. The slots are labeled 1A, 1B, 2A, 2B. The manual said for dual channel put them in 1B and 2B. Nothing. Then I put a single one in 1A. No luck.

7.Did you verify that all memory modules are fully inserted
? Yes. Took them out and back in.

8.Did you verify in the owners manual that you're using the correct RAM slots
? yes. See #6.

9.Did you remove the plastic guard over the CPU socket
? Yes.

10.Did you install the CPU correctly? Yes, but I didn’t see the arrow on the MB. I had to look at the user’s guide to figure out where it was.

11.Are there any bent pins on the motherboard/CPU? Not that I can see.

12. If using an after market CPU cooler, did you get any thermal paste on the motherboard, CPU socket, or CPU pins?
I am, but no, a little got in the side of the chip, but none under it

13.Is the CPU fan plugged in? Absolutely

14. If using a stock cooler... n/a

From here, for every question, the answers are “Yes I tried it”, or “no, it’s not in a case”.
I will try resetting CMOS and reseating EVERYTHING. Any other suggestions? I’m at my wit’s end.
 
Feb 28, 2020
4
0
10
0
Ok, I am officially losing my mind...

I have gone to Best Buy and purchased a new power supply and a new motherboard. Even using those (and plugging the power into the location where my desktop is normally plugged into), the power supply won’t turn on. No fan, nothing.
What am I missing? What would make the power supply not turn n? Brainstorm every reason why a - no - TWO power supplies won’t turn on when switched on with power.

im willing to consider any options at this point.
 
Feb 28, 2020
4
0
10
0
Unbelievable...

Well, it’s working. A call to ThermalTake tech support revealed the problem... their power supplies require it to be in the case. Or at least have the POWER SW jumper installed.
Bang. Head. Against. Wall.
 

ASK THE COMMUNITY

TRENDING THREADS