• Hey there, Guest! Share your idea for a new trophy in the forums and win bragging rights and a $100 Amazon gift card! Check out the New Community Trophy Contest here!
  • Pardon our dust as we work on some regularly scheduled forum maintenance. You may notice some missing features during this time. Thank you for your patience!

Another video input problem with motherboard

JoeyComp

Reputable
Feb 3, 2015
1
0
4,510
0
So i just bought a new buildup,
motherboard: MSI B85-G43 Gaming 1150 Socket
CPU: Intel i7-4790K LGA 1150
GPU: MSI Nvidia gtx 980 4gb
RAM: Kingston DDR3 1333MHz 16GB CL9
PSU: Corsair 750w

with some SSD HDD and fans.


What i have trouble with is video input, as in there is nothing showing although i get no error beeps.
After following the troubleshooting guide and tried to relocate the problem im still having trouble.
I have now tried to use VGA/DVI/HDMI cables onto both the GPU and directly onto the Motherboard separatly, with 3 different monitors that are all working on other computers.

After not finding the error i tried to remove the GPU and start without it, with no different results.
Then i tried with no GPU, RAM, with only Motherboard, Sysfans, CPU w/fan, SSD, HDD, and CD/DVD, with no result.

I also tried to clear the CMOS RAM (dno if this does anything towards my problem since everything is brand new) and removing the RAM, CPU and everything else leaving only the motherboard with power and the JFPanel connectors and SYSfans.
But using only my motherboard i did not get any video input with that as well.

So i have tried to pinpoint where the problem lies but i get no hints from my new computer.
This was the last thing i tried.

Im pretty sure you can get some video input with only motherboard running but i cant achieve that as well.

So im a bit confused to what question i wanna ask about my problem :S?
 
You can't get video without having graphics capability. In more recent times, that is either in the CPU as integrated graphics or in a GPU.

So minimum config to get video is to have a processor (with cooling) - I've never tried this without RAM), but I suspect it would work.

Based on the work you did, it would seem the processor is dead. Or you haven't plugged in the CPU power connector, or something along those lines. I must tell you I'm a little perplexed why you'd get such a weird chipset level with the processor you have.
 

Similar threads