Antimalware Service Executable High RAM Usage

EddieJackson004

Reputable
Sep 17, 2015
24
0
4,510
0
I've Advance SystemCare 8.2 Pro installed, right after the startup, I see that the ram usage is 70%+ .....when I open the task manager, I see that the Antimalware Service Executable is eating up my ram and sometimes used up to 100% CPU too....does ASC had a conflict with Windows Defender? I tried google to find a solution, but seems like nothing work for me....please somebody help me fix this problem
 
Windows Defender automatically turns itself off if a proper antivirus solution is installed. That should be enough to tell you the issue is certainly that "fake" antivirus (not really fake, but awfully sketchy company behind it). Try uninstalling the software and see if the issue is gone.
 
Windows Defender automatically turns itself off if a proper antivirus solution is installed. That should be enough to tell you the issue is certainly that "fake" antivirus (not really fake, but awfully sketchy company behind it). Try uninstalling the software and see if the issue is gone.
 

audie-tron25

Reputable
Mar 23, 2015
498
1
5,165
140
Do as basroil said but if the issue still doesn't go away, trying running a Malwarebytes scan (if it's dodgy it should fix it). Links to the website is below:

- Malwarebytes (https://www.malwarebytes.org/antimalware/)
 

EddieJackson004

Reputable
Sep 17, 2015
24
0
4,510
0
I've update my windows and do some clean boot, and then it seems has been fix
Thanks for all the replies
By the way, I had a problem with Windows Modules Installer Worker now...its take up my CPU usage
 


That's usually a side effect of not having all your updates completed. It should sort itself out once you have all your updates installed (might take some time)
 

sinureslup

Commendable
Feb 24, 2016
1
0
1,510
0
To be honest, this solution worked for me. So instead of writing a boring reply I am pointing to the article which explains the procedure.
http://www.gadgetsupersite.com/antimalware-service-executable-msmpeng-exe-fixed/
 

Patrik_11

Commendable
Apr 27, 2017
32
0
1,530
0

I have the same problem but i installed Malware bytes, Cleaner and Super anty spyware are any of them bad ??

 

ASK THE COMMUNITY

TRENDING THREADS