Question Antimalware Service Executable -- I have tried everything!

blakeaf96

Honorable
Oct 29, 2013
8
0
10,510
0
This Antimalware Service Executable process that is running constantly takes up 120 MB of Memory and high CPU usage too (at least 30%)

I have tried literally everything. This is constant and been ongoing for months. It's causing severe lag with my computer and mouse as well.

I have disabled Windows Defender multiple times, I don't have any antivirus running at all in the background, I have went into the Registry and turned it off, turned everything off through Windows that has anything to do with Windows Defender of "live protection" - I have went into the Task Scheduler and Disabled all instances of Windows Defender. I have UNchecked "Run with highest privileges" on all things in the Windows Defender area. I have rebooted each time I have done these steps to no avail. That process will NOT go away no matter what I do.

Why the crap is this not turning off? I have went to numerous websites, found numerous ways to disable everything, have followed all directions and the problem continues to persist.

Has anyone ever found a REAL, WORKING solution to this???

Thanks for the help everyone! Hoping someone has had the exact same problem as me but has a permanent solution!!!
 

Ralston18

Titan
Moderator
Update your post to include full system hardware specs and OS information.

Via the Command Prompt try running "sfc /scannow" and "dism".

Take a look at what else may be going on via Process Explorer - you may need to download it via Microsoft's website.

Lastly, consider that your system may have, somewhere - sometime, picked up a virus or malware.

Download a free or trial version of an AV app and do a full scan on your system.
 

ASK THE COMMUNITY

TRENDING THREADS