Question Any ideas on why i can’t get a boot?

Aug 8, 2020
3
0
10
0
Hello,
I really need help in the right direction. I switched out my Ryzen 5 2600 with a Ryzen 7 3700x today in my MSI B450 Tomahawk Max motherboard that I got just 2 months ago so it’s bios is updated already for ryzen 3000. When i first booted the pc on, it went straight into bios & i had to turn XMP profile back on to read my 3200Mhz memory instead of the 2333. Bios did read the new ryzen. Windows 10 started up normal & detected the new ryzen, everything seemed normal. The temps however kept having random spikes in game going from 55 to 70 then back down in a split second on repeat, All while randomly shutting off then turning back on by itself randomly every so often.

I booted into bios to turn CoolNQuiet on. I exited out saving, expecting windows to start back up like normal just to have it start up to blue screen telling me “Pc needs repair a required device isn’t connected or can’t be accessed error 0xc000000e” I tried to do the F1 enter recovery environment, just to have it shut off & turn back on a few times to give me the same blue screen. I then tried F8 Startup settings to enable safe mode & safe mode with commands. It however did the same, try to boot a few times to go to the blue screen. I plugged my USB with windows installation media in like a few other sites said to, & it won’t even boot into that. It boots up, flashes the blue window icon with black background then shuts back off again, repeat over & over again.

Should i put my Ryzen 2600 back in to see if it boots up? Or if anyone else has ideas please let me know.
Bios DOES show my SSD (Windows Boot Manager) as well as my HDD.
 

ASK THE COMMUNITY