Question Any problems w/bios updates for Asus or GB for Ryzen 3000?

Feb 26, 2019
36
2
35
0
Are people having just as many problems w/ bios update for Ryzen 3000 on boards for the above manufacturers as on MSI?


Thank you.
 

Crosslhs82x2

Respectable
Aug 12, 2017
870
141
2,390
52
I don't know about the other brands but the
5204 bios update on my Asus rog strix x470 f gaming with the 2600x didn't help me at all.
Trying to troubleshoot an issues i was having decided to update and that was a big MISTAKE.
I had my G.skill flare x 3200 16gb 2x8 running @3400 fast with ryzen dram calculator and now can't get it to even 3266 without no boots or Bsod's if it does.
So ya you can chalk 1up here for problem.
Cinebench prior update 1440 to 1462
Now 1350

Specs
Asus rog strix x470 f gaming
R5 2600x
G.skill flare x 3200 cl14 Samsung B-die 16gb 2x8
Corsair h110i with fans replaced with noctua 3000rpm versions
Samsung 970 evo plus 500gb M.2
Crucial mx500 M.2 500gb
Samsung 860 evo sata
2x pny 120gb ssd'
3 tb Toshiba hdd
Zotac gtx 1070 ti amp 8gb
Corsair cx650m psu
 
Jul 26, 2019
4
0
10
0
Installed bios 5216 on my Asus Prime X470-Pro with the 3600X. HW Monitor is telling me @3373-4316mhz on all cores

Specs
Asus Prime X470-Pro
R5 3600x
G.SKILL Trident Z RGB16GB(2x8GB) 288-Pin DDR4 SDRAM DDR4 3600 (PC4 28800)
Model F4-3600C18D-16GTZRX Timing 18-22-22-42
Cooler Master MasterLiquid Lite ML240L 41c
Samsung 970 EVO M.2 2280 250GB
Seagate ES.2 Constellation 3TB 7200rpm 64mb storage drive
Sapphire Radeon NITRO+ RX 580 8GB GDDR5
CORSAIR RM750x
 
Jul 26, 2019
4
0
10
0
What problems ? In general, you need a 1st or 2nd gen Ryzen to upgrade BIOS for 3000 series.
The problem is, a lot of 3000 series are not boosting to advertised limits for example;
my 3600X is supposed to boost to 4400mhz only getting @4316. This is with the Bios to fix the issue

Specs
Asus Prime X470-Pro
R5 3600x
G.SKILL Trident Z RGB16GB(2x8GB) 288-Pin DDR4 SDRAM DDR4 3600 (PC4 28800)
Model F4-3600C18D-16GTZRX Timing 18-22-22-42
Cooler Master MasterLiquid Lite ML240L 41c
Samsung 970 EVO M.2 2280 250GB
Seagate ES.2 Constellation 3TB 7200rpm 64mb storage drive
Sapphire Radeon NITRO+ RX 580 8GB GDDR5
CORSAIR RM750x
 
The problem is, a lot of 3000 series are not boosting to advertised limits for example;
my 3600X is supposed to boost to 4400mhz only getting @4316. This is with the Bios to fix the issue

Specs
Asus Prime X470-Pro
R5 3600x
G.SKILL Trident Z RGB16GB(2x8GB) 288-Pin DDR4 SDRAM DDR4 3600 (PC4 28800)
Model F4-3600C18D-16GTZRX Timing 18-22-22-42
Cooler Master MasterLiquid Lite ML240L 41c
Samsung 970 EVO M.2 2280 250GB
Seagate ES.2 Constellation 3TB 7200rpm 64mb storage drive
Sapphire Radeon NITRO+ RX 580 8GB GDDR5
CORSAIR RM750x
Yes, AGESA and BIOS are to blame. Ever since BIOS 5007 I have seen steady decline in boost speed, from pretty regular 4.375 on one or two cores to barely 4.316 on one core and even that holds for very short time, visible only when I shortened polling interval to 500mSec in HWinfo,
I thought I might not have very good CPU sample but I can OC to 4.4GHz at 1.416v just fine so boost on one or 2 cores should be a cinch. Another problem is voltage, if left to it's own devices (auto) it would jump to over 1.525v on idle causing temps to jump over 70c at the beginning and going over 62c during the load at which temperature boost gets lowered.
 
Jul 26, 2019
4
0
10
0
Yes, AGESA and BIOS are to blame. Ever since BIOS 5007 I have seen steady decline in boost speed, from pretty regular 4.375 on one or two cores to barely 4.316 on one core and even that holds for very short time, visible only when I shortened polling interval to 500mSec in HWinfo,
I thought I might not have very good CPU sample but I can OC to 4.4GHz at 1.416v just fine so boost on one or 2 cores should be a cinch. Another problem is voltage, if left to it's own devices (auto) it would jump to over 1.525v on idle causing temps to jump over 70c at the beginning and going over 62c during the load at which temperature boost gets lowered.
My 2600X would boost crazy with precision boost overdrive on this same set up, it started at 5ghz gaming worked all the way up to 7ghz all cores on air(CPUID Hardwaremonitor) don't care about the validity but had to screenshot because huh? 5g on all cores? 6,7? probably some glitch however switched to 3600X and an AIO and this 4241/4316...
 
Oct 19, 2019
8
0
10
0
Same here. ryzen 3700x, msi x570 meg ace, as of october 2019 I still receive plenty of post and boot issues - cold boot without cmos clear is impossible. Additionally slows and freezes are also very common. BIOS update did not help, I am keen to finally fix this issue and I start to give up at this point. I tried many things
 

Crosslhs82x2

Respectable
Aug 12, 2017
870
141
2,390
52
I Oc'd my 2600x on 5204 bios to 4.1g
But still can't do but 3200 fast on the ram.
Anything over 3200 fast it throughs errors.
Cb scores now 1417 to 1424
My most recent 3dmark firestrike
https://www.3dmark.com/3dm/39196305

I should be receiving the g.skill Royal Gold 2x8 3600 cl16. 16 16 16 36Thursday,
it's on my qvl and on the msi b450 pro carbon for Zen2's

You know what they say about curiosity
Well my whiskers are twitching. LOL

That will leave me with cpu and mobo at microcenter.
Currently the 3600x is $199.99 and the 3700x is $319.99 so trying to buy time to see what happens with those prices and bios updates fixing some of the issues.

Plan is wait out, then update my x470 to newest bios version , put a zen2 on it with the g.skill royal, then put the 2600x on the b450 with my g.skill flare x 3200cl14.
Have A Good 1 Guys!!!!!!
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS