[SOLVED] Any strain on GPU causes system to immediately reboot

Dec 6, 2020
3
0
10
0
Hi all. First time posting on this forum, though I’ve found useful info here countless times before and am always amazed at how helpful you all are!
Here’s my issue: I just upgraded most, but not all, of my 5-ish year old build. Everything runs great until I put the GPU (a holdover part) under any stress. Then the system immediately reboots, no bsod or anything.

Current build (no overclocking other than xml):
  • New parts:
    • CPU: Ryzen 7 5800x
    • MOBO: MSI x570 Gaming Pro Carbon Wifi
    • Memory: Corsair VENGEANCE RGB PRO 32GB (2x16GB) DDR4 3600 (PC4-28800) C18
    • Storage (boot): Sabrent Rocket NVMe 1TB
  • Holdover parts:
    • GPU: GTX 1070 w/AIO cooler (~4 years old - MSI SEA HAWK)
    • PSU: Corsair RM650 (~5 ½ years old)
Retired parts (which I still have and can use for testing if needed)
  • CPU: i7-4790k
  • MOBO: ASUS Z97-E/USB3.1 LGA 1150 Intel Z97
  • Memory: Corsair Vengeance 16GB (2x8GB) DDR3 1600 MHz (PC3 12800)
Upon rebooting, the mobo debug lights will momentarily flash VGA, then Boot, then the debug lights switch off and everything seems totally normal.

When I run Heaven or Superposition benchmarks, there are no issues at the lowest settings. At the highest 1080 setting it usually makes it through the test, but sometimes triggers a reboot. When I run the test at 4k, it almost always reboots right at the beginning (immediately after the loading screen). I did successfully run the benchmark at 4k once, but it's rebooted every other time (maybe 10 or so tries).

When I play a game at moderate settings, it usually runs fine for a while but eventually I'll run into a seemingly random reboot. Temperatures have never risen beyond 50c or so.

A few more things I've tried based on reading other threads in the forum:
  • I stress tested the CPU with Ryzen master (no issues).
  • Tested the memory with memtest (no errors).
  • I used a driver cleaner to remove the display drivers and reinstalled them without issue, but no improvement.
  • I unplugged and re-plugged all the power cables on both ends.
  • I measured the total power draw using a Kill a Watt P3, and it never seems to go much above 240 watts or so, presumably no problem for the 650 watt PSU. (Should it be going higher, though?)
  • Event Viewer doesn't show anything useful.
Possibly relevant:
  • My new motherboard has a 24-pin connector, an 8-pin connector AND a 4-pin connector, which I was not expecting. For the 4-pin slot, I had to order a generic 8x4+4pin cable, which has the 8-pin connector plugged into the PSU and one half of the 4+4pin on the motherboard. The computer boots up fine without the 4-pin plugged in, but I assume it's there for a reason.
  • On my old build, activating the mobo's built-in, gentle OC setting caused somewhat frequent bsod crashes when activated, so I left it off after experimenting. CPU and Mobo are gone, but it's the same PSU and GPU.
Thanks all!
 

nofanneeded

Respectable
Sep 29, 2019
1,562
251
2,090
15
There is nothing called a Generic cable that is plugged into the PSU. Generic cables make extensions from plugs. they are not compatible with the Modular psu plugs unless you buy them from the PSU manufacturer . Dont plug that cable into the PSU.
 

DSzymborski

Polypheme
Moderator
The first thing I'd try is going back to the stock cable. The extra four-pin CPU connector is basically there for added stability for a robust overclock. Don't populate that connector and see if there's any change in behavior.

The wattage shouldn't be the problem, but it's also possible that the PSU is simply failing. Even the best PSUs in the world can do that.
 
Dec 6, 2020
3
0
10
0
Thanks all!.

@nofanneeded: The cable was advertised as Corsair compatible, but point taken. I should probably know better than to take chances when it comes to powering electronics.

Unfortunately I ran the test again and am still getting reboots. Sounds like next step is probably replacing the PSU?
 
Dec 6, 2020
3
0
10
0
Figured I should provide a final update in case anyone with similar issues comes across this in the future...

I swapped out the PSU shortly after the last post, and everything has worked perfectly ever since. I still don't know what the specific failure was (PSU unit? cables?), but the problem is fixed.

Everything is running great, other than a persistent issue with the graphics card where it continues to not be an RTX 30-series.
 

ASK THE COMMUNITY

TRENDING THREADS