Question Anyone have an idea about these Water Pump noises?

Bryce Husserl

Honorable
Jul 19, 2013
14
1
10,525
1
My DeepCool Captain 240mm has been running flawlessly for the past 2 years almost now, however in the last couple months its developed this noise, which has gotten more and more frequent lately. The noise sounds as if the pump stops temporarily then kicks back in. Anyone know if this is just air, or a dieing pump?

Video of the sound, found around 0:06, 0:23 & 0:34 seconds:
View: https://youtu.be/JhwX9lXVjhM
 

CompuTronix

Intel Master
Moderator
That sounds like intermittent impeller cavitation due to permeation.

Apart from the potential for a coolant leak, there are several problems common to AIO's: Here's some information you should know about AIO's, but pay particular attention to the double red bullets:

• All AIO's will eventually fail. It’s not a question of if; it’s a question of when. Pumps can have component failures in the stator electronics that drive the impeller, which is a moving part that can wear, so those which run 24/7/365 are prone to premature failure. AIO units are notorious for failures due to the following problems:

• • Coolant can slowly evaporate over time due to "permeation". However unlikely it may seem, coolant can actually dissipate directly through the tubes. This can introduce bubbles into the impeller chamber due to low coolant level which causes "cavitation", whereby coolant flow is impeded or interrupted.

• AIO's are sealed Closed Loop Coolers (CLC), which unlike custom loops, are not designed to be disassembled for the water block and impeller to be flushed, cleaned of bio-contaminants and radiator sediments, then refilled. Even AIO's that have an effective biocide additive gradually accumulate bio-growth over time, which will eventually clog the micro channels in the water block, as well as the tubes and radiator, thereby reducing flow and thermal efficiency. This is evidenced by Core temperatures that slowly increase by several degrees over periods of several months to a few years.

• Also unlike custom loops, AIO's use dissimilar metals (aluminum radiator / copper water block). This causes galvanic corrosion which produces sediments that accumulate over time, resulting in blockages and flow problems. Even new AIO's may contain radiator sediments due to inadequate flushing after manufacturing. Experienced builders of custom loops will always thoroughly flush brand-new radiators. Flux, solder and metal fragments are typically found in the flush water when it's poured through a strainer.

For no apparent reason ... OR ... by simply installing, moving, tipping, handling or otherwise disturbing a NEW OR OLD unit, particles can become dislodged, whereupon the next power-up, the now free-floating particles can circulate into the impeller chamber and constrict or completely stop coolant flow. Since the impeller is magnetically coupled to the stator (no direct shaft), the unit may "appear" that it's running while no actual flow is present. "Hearing" the unit running or "feeling" vibration can be deceiving as it does not necessarily indicate flow, nor does Pump RPM in BIOS or various software utilities. Moreover, as fan vibration can "telegraph" throughout the entire AIO unit, it's often mistaken for pump vibration.

Without an actual in-line sensor, proper flow is difficult to confirm. Under normal operation, even with the CPU at 100% workload, there should be only a minimal temperature differential between the tubes. However, if one tube is hot while the other is cool, or the water block is hot while the radiator is cool, it indicates little to no flow. Surface temperatures can be verified with an infrared (IR) thermometer.

Since your AIO is two years old, it's likely the sound you're hearing is intermittent impeller cavitation caused by low coolant level and air in the impeller chamber due to permeation. I suggest that you submit an RMA request for a warranty replacement cooler before it fails and causes your processor to overheat. In the interim, a backup air cooler should suffice so your rig won't be down.

CT :sol:
 

ASK THE COMMUNITY